ASC1 Editor Loader Software (1 Viewer)

Status
Please reply by conversation.

Chewie

Thread Starter
SatelliteGuys Pro
Jan 12, 2009
350
195
California
Hello Guys
I have a question regarding the loaders to upgrade the ASC1, I downloaded editors ver 1.7,1.8,2.0 to 3 of my computers and they are having a problem, all the computers have windows 10, the problem is when I try to run them I get this error " cannot load library Qt5SerialPort.dll.
Loader 11.7 and 1.8 work on my laptop computer only but not on the other 2 computers, loader 2.0 does not work with any of my computers I get the same error.
Any ideas will be appreciated.
Regards.
Tunder.
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,205
8,149
Meadow Vista, Northern California
Only download and install the Loader/Editor software package that is compatible with the firmware version installed on the ASC1. What Firmware version is loaded on your ASC1?

The separate library dll folder is no longer used with latest loader editor software packages, but the computer must have latest drivers and dll updates installed. Your computers may be missing or have damaged QT5 support dll which is a dynamic link library for Windows 10, 8.1, 8, 7, Vista and XP. You can fix The file Qt5SerialPort.dll is missing or Qt5SerialPort.dll not found error by downloading and installing the missing file.

I don't have any recommendations for download sites, but Google will provide many links for the Qt5SerialPort.dll file
 
Last edited:
  • Like
Reactions: KE4EST
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top