Auto Hop not working on one OTA channel

tallfence

Thread Starter
SatelliteGuys Guru
Dec 1, 2010
121
42
New Hampshire
Auto Hop is not working on one of my OTA channels. I think it used to work but stopped about two months ago but I can't confirm that. The channel is Boston's WBZ CBS channel 4. Auto Hop works on the satellite channel 4 and all other satellite locals and all other OTA channels including Portland, ME's CBS OTA. The problem is with both of my HWS. Any thoughts?
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
I don't think you can turn on PTAT without selecting at least (1) day and (1) network at a minimum.

Autohop does work on OTA channels too - it simply matches up *programs* and doesn't care what channel it's on.

Sent from my SCH-I535 using Tapatalk
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,581
3,450
O'Fallon, IL
I don't think you can turn on PTAT without selecting at least (1) day and (1) network at a minimum.

Autohop does work on OTA channels too - it simply matches up *programs* and doesn't care what channel it's on.

Sent from my SCH-I535 using Tapatalk
AutoHop works on my OTA channels.
 

tallfence

Thread Starter
SatelliteGuys Guru
Dec 1, 2010
121
42
New Hampshire
Is it just me or are others missing autohop from Boston's WBZ CBS channel 4-1 OTA? I've had a conversation with DIRT but no solution. Seems to me it's probably just some software flag somewhere Dish needs to change. I get autohop on satellite channel 4-0 and on Portland ME's OTA CBS channel 13-1.
 

monroef

SatelliteGuys Pro
Apr 14, 2006
255
100
Yes, autohop stopped working on my local CBS OTA, WUSA in Washgington DC. The others still work. This stopped shortly after the two delay was added for OTA for the ABC channel
 

jerryez

Supporting Founder
Supporting Founder
Sep 8, 2003
4,287
759
Pensacola,FL
I have never had OTA channels record with PTAT. MY PTAT is on 7 days a week, but the OTA channels do not record.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
58,586
11,799
Rohnert Park, CA
I have never had OTA channels record with PTAT. MY PTAT is on 7 days a week, but the OTA channels do not record.
That's because you have to set an OTA timer. PTAT is satellite only..... With PTAT enabled, OTA will Auto Hop however....
 
  • Like
Reactions: jerryez

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
96
Earth
I don't think you can turn on PTAT without selecting at least (1) day and (1) network at a minimum.

Autohop does work on OTA channels too - it simply matches up *programs* and doesn't care what channel it's on.

Sent from my SCH-I535 using Tapatalk
Just set PTAT for the day before. Turn it off before that day comes.

I have never had OTA channels record with PTAT. MY PTAT is on 7 days a week, but the OTA channels do not record.
PTAT doesn't utilize OTA however with PTAT enabled you can use auto-hop on select OTA recordings.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top