Azbox Elite USALS/DiSEqC 1.2 control

putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
I got my box! There are so many quirks about this box that I'll refrain from expressing my opinion until I've figured a few things out.

My biggest problem right now is a USALS/DiSEqC 1.2 thing. I'm using he latest FW, 9.3686. ...and yes, I've read where others have used a different box for positioning, and I'll probably end up doing that, but for now I want to try to get this box to work on it's own.

When I use DiSEqC, and save my position (auto) then go to select a channel the motor won't move. Maybe I need to select and save a location number?

In USALS the motor moves. But USALS doesn't let me fine tune a location without changing it's name (sorting slot). Lets say I'm selecting 119ºw. My circular LNB is 10º off center from my linear LNB. So using USALS I need to set it at 109º. Now my 119º sorts at 109º. My C-band (mini bud) LNB is 10º in the other direction, so it gets messy using USALS.

Is anyone using USALS found a happy way to use a motor? I am not wanting to use a different FW version as this one lets me backup channel info etc. to a usb drive (which the channel editer won't read BTW...WTF?) Thanks to cracklincrotch for the heads up on MAZ 2.1!

(a small opinion here -->) I expected the confusion associated with this box to be that most aren't familiar with linux. I am. This is not where the confusion lies. The menu on this thing has NO logical flow. To better explain for those who don't know; comparing it to a car, using the az-menu would be like having to open the passenger door and rolling down a rear window to turn on the radio. Things are really out of place on this thing. Some are nicely placed. I won't explain further. I'll just learn to adapt and accept the fact that the wife will likely never take the time to figure this one out. :)
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
When I use DiSEqC, and save my position (auto) then go to select a channel the motor won't move. Maybe I need to select and save a location number?
I use the AZBox for both DiSEC and USALS without any issues.
Drive the Dish to peaked signal, pick a Number vs. using "Auto", select "Save" if using a GBox / VBox the numbers will flash.

In USALS the motor moves. But USALS doesn't let me fine tune a location without changing it's name (sorting slot). Lets say I'm selecting 119ºw. My circular LNB is 10º off center from my linear LNB. So using USALS I need to set it at 109º. Now my 119º sorts at 109º. My C-band (mini bud) LNB is 10º in the other direction, so it gets messy using USALS.
Correct, that is not using USALS, that is DiSEqC 1.2 in disguise. :)

I expected the confusion associated with this box to be that most aren't familiar with linux.
It has nothing to do with Linux, when operating only as Sat Receiver.
I Think of the Menues as "Over Simplified".
 
AcWxRadar

AcWxRadar

SatelliteGuys Pro
Apr 26, 2006
4,575
4
40 miles NW of Omaha. Omaha?
Putney,

I cannot respond right now, I am out of time.

I can run down a few things about motor control with you in the not so far off future. PM me to remind me of this discussion so that we can chat.

RADAR
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
Correct, that is not using USALS, that is DiSEqC 1.2 in disguise. :)

Yes, but that has been my work around for offset LNBs on my CNX. I was going to try saving to a number, but didn't want to overwrite other positions. I'll set it all up in Maz this morning, and when the wife wakes up and leaves my man cave I'll sort it out on the TV. :D

I Think of the Menues as "Over Simplified".

Really? I find that there could be more options, but I find the structure of the menus, well, foreign. :confused:
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Really? I find that there could be more options, but I find the structure of the menus, well, foreign.
I have used many different receivers, they all take a bit to get used to.
I really miss the Diamond 9000 Menues.
Once I got past of how it should be laid out, and accepted what was given, things "clicked"

Yes, but that has been my work around for offset LNBs on my CNX.
But that is not USALS. Using USALS to get close, tweaking, and saving is actually DiSEqC 1.2. Just that the CNX does not tell you that.

I was going to try saving to a number, but didn't want to overwrite other positions.
If you already know the Position Numbers, use the Editor to enter them manually, and upload back to the AZbox.
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
If you already know the Position Numbers, use the Editor to enter them manually, and upload back to the AZbox.

Getting the hang of things this morning. In the editor I pre assigned DiSEqC positions 1-34 for my sats. That has the motor working right now.

Quick question, what is save/ auto for? will it save adjustments over my preassigned positions? I'm having to refer to Maz to find my positions for each sat.

BTW I found that when I leave the Ant. Setup to go scan, the motor was moving in 1 step increments. The fix I found was to go back into the DiSEqC settings and take it off of 'save' and put it back on 'go to position'


Thanks for your help this morning Lak7
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Quick question, what is save/ auto for? will it save adjustments over my preassigned positions? I'm having to refer to Maz to find my positions for each sat.
Auto, is for position number. Some of the Sats have a pre-defined DiSEqC 1.2 Position Number, you just drive to peak signal and Save.

BTW I found that when I leave the Ant. Setup to go scan, the motor was moving in 1 step increments. The fix I found was to go back into the DiSEqC settings and take it off of 'save' and put it back on 'go to position'
There are no "quirks" with the motor control. Drive to peak signal, save position, and exit. After that, Dish should move automatically when changing Sats.
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
306
54
Mankato, MN
The menus arent really that bad. The only 2 I use from "home" are TV & Settings
After that it can get cumbersome in the settings menu ;)
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
Auto, is for position number. Some of the Sats have a pre-defined DiSEqC 1.2 Position Number, you just drive to peak signal and Save.


There are no "quirks" with the motor control. Drive to peak signal, save position, and exit. After that, Dish should move automatically when changing Sats.

I beg to differ. I'm no genius, but I know when the motor is moving. Sometimes it moves if I'm just switching TPs in the Ant Setup. Other times it steps 1 at a time when I'm in the Scan menu. Seems quirky to me!




FYI I just found out that some channel(s) get dropped when importing into MAZ 2.1.0
Specifically PBS HD East (every time)
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
FYI I just found out that some channel(s) get dropped when importing into MAZ 2.1.0
Specifically PBS HD East (every time)
Try deleting the channels and rescanning. See if it still does it.

I beg to differ. I'm no genius, but I know when the motor is moving. Sometimes it moves if I'm just switching TPs in the Ant Setup. Other times it steps 1 at a time when I'm in the Scan menu. Seems quirky to me!
Any time you change Sats or TP, a Motor Command is sent. If the Motor is not at the correct spot, it moves to the assigned spot.
Do you have the AZBox connected alone, or as a Slave or another unit is slaved to the AZBox?
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
Try deleting the channels and rescanning. See if it still does it.
I tried that, tried renaming in the box before transfer, tried adding to favs before transfer. In Maz the channel has disappeared and the favs says 'no está'
I'm sure I'll figure a workaround.


Any time you change Sats or TP, a Motor Command is sent. If the Motor is not at the correct spot, it moves to the assigned spot.

Same Sat different TPs should move right after peaking the signal. That's what happens. It only happens if I leave the DiSEqC menu in the 'save' mode. If I switch to 'go to position' there is no problem.


Do you have the AZBox connected alone, or as a Slave or another unit is slaved to the AZBox?

No, when I try new products I've always found it best to simplify the signal path. Az->motor->switch->LNB
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Same Sat different TPs should move right after peaking the signal. That's what happens. It only happens if I leave the DiSEqC menu in the 'save' mode. If I switch to 'go to position' there is no problem.
Correct, after you peak the signal, you must "save", otherwise it goes back to the previous location.
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
Correct, after you peak the signal, you must "save", otherwise it goes back to the previous location.

Yes I know...... AFTER saving to my locate point, the problem can be repeated and only happens if I exit with the 'save' button open. If I switch back to the 'go to position' button, I have no problem. Knowing that now, I have no problem. I just remember to move off of the 'save' button.


BTW the problem with transferring PBS HD East was a conflict with the HD Feed on TP 12178 (same VPID, APID). I deleted that one rescanned 12178 and now all files transfer fine.

I'm back on track editing TPs and scanning birds :angel:
 
knowmiddlename

knowmiddlename

SatelliteGuys Pro
Sep 5, 2009
201
0
Northern California, USA
Putney,
Thank you for posting your information about the AZBox Elite motor control and menu issues. I'm going through much of the same challenge. It's puzzling why we haven't heard more from other users about this. I hope new firmware will be available soon to fix these issues. In my opinion, this needs to be "Job #1." ;)
 
comfrey

comfrey

SatelliteGuys Pro
Sep 21, 2009
241
1
BC
Putney,
Thank you for posting your information about the AZBox Elite motor control and menu issues. I'm going through much of the same challenge. It's puzzling why we haven't heard more from other users about this. I hope new firmware will be available soon to fix these issues. In my opinion, this needs to be "Job #1." ;)

I've had the same issues, once I remember to hit 'go to position' before 'save' it's fine.
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
Putney, what issues are you having?

Maz 2.2 shuffling DiSEqC positions was one problem.

fix: edit in the box

Dish moving after saving location in DiSEqC edit window and exiting was one problem.

fix: when using 'save' in the DiSEqC edit window, you must return and push 'go to position'
 
putney

putney

Thread Starter
SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
It's not that bad. Just no docs, trial and error, then things change on the next patch.

That's the whole thing about beta

That's why I'm glad for the new Azboz forum. each one teach one!
 

Similar threads

M
Replies
8
Views
2K
Mr Tony
M
S
Replies
37
Views
5K
crackt
C
S
Replies
1
Views
1K
AcWxRadar
AcWxRadar
zaxxon
Replies
3
Views
1K
AcWxRadar
AcWxRadar

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top