Bad SWM SL5?

Status
Please reply by conversation.
TheTechGuru

TheTechGuru

Thread Starter
SatelliteGuys Pro
Oct 30, 2010
1,773
189
Texas
So I ordered a used SWM SL5 off of ebay to replace my SWM SL3 so I can get my missing 119 channels.

I have two receivers and three TV's. One of the receivers has a RF modulator on it inserting a feed of it's output onto the SWM line on channel 3 for the 3rd TV.

Upon installing it the TV using the analog channel 3 modulated into the SWM line gets fuzzy and 119 channels cut in and out.

Is this a defective LNBF? I would think there would be no difference between how a SWM SL3 and a SWM SL5 does business on the coax. Both are 8 channels + data channel correct?

Also, what is the difference between blue sticker SWM and green sticker SWM?
 
H

HoTat2

SatelliteGuys Pro
Jun 12, 2012
1,293
335
Los Angeles, CA.
With what specifically are you inserting the ch. 3 analog signal onto the SWiM coax line?

You should be using something like NAS 9501 OTA/SWM diplexers to try this.

Sent from my SGH-M819N using Tapatalk
 
TheTechGuru

TheTechGuru

Thread Starter
SatelliteGuys Pro
Oct 30, 2010
1,773
189
Texas
With what specifically are you inserting the ch. 3 analog signal onto the SWiM coax line?

You should be using something like NAS 9501 OTA/SWM diplexers to try this.

Sent from my SGH-M819N using Tapatalk

Regular SWM 2-way splitter. Been working fine with SWM SL3.
 
H

HoTat2

SatelliteGuys Pro
Jun 12, 2012
1,293
335
Los Angeles, CA.
TheTechGuru

TheTechGuru

Thread Starter
SatelliteGuys Pro
Oct 30, 2010
1,773
189
Texas
While you might have gotten away with it before, you should be using proper diplexers for this. Not splitters. ...
https://www.solidsignal.com/m/produ...LbXXMMe4m9Tp2TFdcx-vCQIizYOOZNrtxcRoClITw_wcB

I'm also assuming there are no MoCA whole home networking signals from a receiver present on the SWiM line.

Sent from my SGH-M819N using Tapatalk

I have a channelmaster and maybe a holland diplexer I could use but I don't understand why it would make a difference. Also it would still be going though the main 4 way SWM splitter at the dish.

Here is how it is currently set up.

uuaur.jpg
 
Last edited:
twizt3dkitty

twizt3dkitty

SatelliteGuys Pro
Pub Member / Supporter
Feb 15, 2009
2,962
207
Pennsylvania, United States
Because that's completely unapproved, and the system is not designed to operate the way you have it

Sent from my SM-G900V using Tapatalk
 
R

rbaraks

SatelliteGuys Family
Feb 26, 2011
37
13
illinois
Ive done this a few times with whole home, when i couldnt use a diplexer, stacking the backfeed on the sat in line, there was a little pic degradation on the backfeed. I dont know why the swm 5 would cause an issue. Keep in mind the system isnt designed to work like this. Since you dont have a whole home i would diplex the backfeed instead of attempting to stack it
 
TheTechGuru

TheTechGuru

Thread Starter
SatelliteGuys Pro
Oct 30, 2010
1,773
189
Texas
Ive done this a few times with whole home, when i couldnt use a diplexer, stacking the backfeed on the sat in line, there was a little pic degradation on the backfeed. I dont know why the swm 5 would cause an issue. Keep in mind the system isnt designed to work like this. Since you dont have a whole home i would diplex the backfeed instead of attempting to stack it

So I should do this?

22epap.jpg


Should I move the power inserted to my H24 for simplicity?

I don't understand how this would fix my problem though as the SWM on SL5 is not supposed to be any different than a SL3.
 
R

rbaraks

SatelliteGuys Family
Feb 26, 2011
37
13
illinois
So I should do this?

22epap.jpg


Should I move the power inserted to my H24 for simplicity?

I don't understand how this would fix my problem though as the SWM on SL5 is not supposed to be any different than a SL3.
Exactly, i would move the pi, but not necessary
 
jcrandall

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,910
378
Central Michigan
I think they eliminated any support for diplexing OTA when they launched MRV, as it overlays into the OTA bandwidth.
That was when they started using green label equipment. Blue label is the same as green, it is old white label that wasn't compatible with MRV.

Channel 3 is pretty low on the spectrum so it may work, but certainly would not be supported by DirecTV.
 
TheTechGuru

TheTechGuru

Thread Starter
SatelliteGuys Pro
Oct 30, 2010
1,773
189
Texas
I think they eliminated any support for diplexing OTA when they launched MRV, as it overlays into the OTA bandwidth.
That was when they started using green label equipment. Blue label is the same as green, it is old white label that wasn't compatible with MRV.

Channel 3 is pretty low on the spectrum so it may work, but certainly would not be supported by DirecTV.

Ya, it's been working for me for years with multiple different SWM SL3's, it never became a problem until I tried installing a SWM SL5. Makes no sense since the SWM side should be identical.
 
TheTechGuru

TheTechGuru

Thread Starter
SatelliteGuys Pro
Oct 30, 2010
1,773
189
Texas
Just found these in my collection:

3504ao2.jpg


Will do this:

a4q734.jpg


But as I said before I don't understand how this will fix my problem because the SWM side function on a SWM SL5 is not supposed to be any different than on a SWM SL3.
 
Status
Please reply by conversation.

Similar threads

H
Replies
12
Views
12K
TheTechGuru
TheTechGuru
W
Replies
5
Views
2K
jdspencer
jdspencer
B
Replies
3
Views
848
texasbrit
T
cave1376
  • Locked
Replies
6
Views
1K
JerseyMatt
J
S
  • Locked
Replies
2
Views
2K
sswheeler
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top