Bell 6141 receiver- can't shut off "timeout" feature

valvashon

Thread Starter
New Member
Jun 11, 2020
1
0
Seattle
We are a Seattle TV station that monitors our signal on the Bell satellite forum. To that end, we have a Bell dish pointed at "Nimiq 82" and are receiving our signal just fine on a Bell 6141 provided by a U.S. company, apparently contracted by Bell, to facilitate our monitoring of our signal. In other words, we don't have any direct contact with Bell.

The issue I'm having is the receiver timeout. I have tried repeatedly to disable this feature but the receiver continues to timeout after 8 hours. Having the "your receiver has gone into sleep mode" message pop up does not allow for effective monitoring of our signal. Is there some way around this feature that I haven't figured out? The on screen menu seems to indicate that this feature can be completely disabled but maybe that's not the case.

If anybody has actually disabled this feature on this receiver I'd love to hear about it. I'm a satellite truck operator and maintenance engineer and not being able to figure this out is driving me crazy. I'm pretty sure the software is up to date as it's set to auto update.

Thanks-

Val
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top