Bug Report: H3 Firmware U343 - Unable to create timer via guide

avion

Thread Starter
SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
This is a new one for me.

My wife tries to set a series timer on channel 613 (The Israeli Channel) via the guide for a program called "A Wonderful Country 14" which starts on Tuesday 2/21/17 @ 8:00pm. The Hopper tells her that the timer has been set but doesn't show the red clock face on the program. I look at the list of timers, it's not there. So I am thinking it is an operator error and try it myself. I even press the Select button and change the options to start 15 minutes earlier and end 30 minutes later and the H3 shows me the timer number. I go back to the list of timers and the timer is not there.

I ended up setting the timer manually but this is really weird. Who knows how many one time timers I set that were never created and I lost the recording?
 

JS_racer

SatelliteGuys Pro
Mar 18, 2007
263
62
Twin Cities MN
i have seen that with recording the series will not work, only record that episode works. ran into it with supercross on 150, and another motorcycle race next weekend.
i think if you pull up the information on that episode, the normal information and tabs are missing, that is what i have seen. supercross for example i had the last 3 weeks including tonight had to be manual set 1 time that episode only, the first few and NEXT week seem to be working again.
 

lgb0250

SatelliteGuys Pro
Oct 15, 2006
209
90
Now the problem has expanded. I recorded the LPGA Tournament last night from 11p-2a. I set this one up from the guide since my series recording for it doesn't work at all anymore. Went to the DVR this morning and it showed the recording with a 2 in the lower right corner. Opened the folder and all I get is the little green boxes going from left to right. It eventually times out and takes me back to regular tv. Tried a reset and the same thing. This is really getting old quick. Would be nice if DIRT would step up and see if they can figure out what's going on.
 

JS_racer

SatelliteGuys Pro
Mar 18, 2007
263
62
Twin Cities MN
Have to hit play, on it, and not open the folder that times out. It will play your last recording first.
The issue is listed elsewhere.

So you did 2 timers, with the poor information, that wouldn't do a series recording. Were they manual set start and end, or just record single episode??
 

lgb0250

SatelliteGuys Pro
Oct 15, 2006
209
90
Have to hit play, on it, and not open the folder that times out. It will play your last recording first.
The issue is listed elsewhere.

So you did 2 timers, with the poor information, that wouldn't do a series recording. Were they manual set start and end, or just record single episode??
Since I couldn't get the folder to open I ended up deleting it. Went back in yesterday thinking I would restore it and try again. It's gone! Shouldn't be, but it is.

These series for both the PGA and LPGA were set up on 10/1/16 when we first received the H3. They were done by clicking on the guide and setting up the series from there. Worked perfectly until 2/9/17, when U343 was installed.

I see the same problem happening next week. Just checked for the PGA next Saturday and the series should record on both CBS and the Golf Channel. Neither one have the red dot. So I clicked on CBS on Saturday and it asked me if I wanted to record and I clicked on record series. It said in the lower right corner that the series was now being recorded but no red dot came up and it's not on the schedule. Same problem with the LPGA on 401. Did the same thing and got the same results!
 

JS_racer

SatelliteGuys Pro
Mar 18, 2007
263
62
Twin Cities MN
i have seen that with recording the series will not work, only record that episode works. ran into it with supercross on 150, and another motorcycle race next weekend.
i think if you pull up the information on that episode, the normal information and tabs are missing, that is what i have seen. supercross for example i had the last 3 weeks including tonight had to be manual set 1 time that episode only, the first few and NEXT week seem to be working again.
hit info on the golf that doesn't want to record, see what that shows you
the series recording is a guide issue, then folder is software i think, not new to 343 though.
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
25,029
13,747
Nederland , Texas
I see this when I try to select an OTA station in the guide. I have to hit INFO button and then can set up a timer. Then I have to go back and edit the timer for folder and change it to new only etc. Haven't seen it on a satellite channel .
 

lgb0250

SatelliteGuys Pro
Oct 15, 2006
209
90
hit info on the golf that doesn't want to record, see what that shows you
the series recording is a guide issue, then folder is software i think, not new to 343 though.
Yup. No info on mine either but to me it's a 343 problem since I didn't have it prior to it being installed. Very frustrating. Thanks for the help. Too bad DIRT doesn't jump in when they see these type of problems. I guess the Bluetooth problem is the biggest problem for many right now. Fortunately my Bluetooth sound bar still works well. Knock on wood.
 

avion

Thread Starter
SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
This is absolutely getting worse. Trying to setup a timer for a movie on TCM I get a popup :Timer creation failed, Please try back later." What???
So I try "Info" and then "Record This". It fails again.

The same with any attempt to set a recording.

Rebooting the H3 doesn't help. Dish what the heck is going on? The H3 situation is deteriorating from day to day and it is becoming completely useless.

Update: Called technical support and ended up going through a partial reset that took most of an hour and I got my recording capabilities back. The only thing I lost was the customized channel lists which apparently are not saved when you perform a backup to the remote not is it saved on the receiver.
 
Last edited:

lgabel

Member
Dec 28, 2005
9
1
How did they have you do that? I have been having more and more problems every day for the last few days, including having to do soft resets several times daily. As of today it won't let me enter or exit any timers and even a pull the cord reset didn't fix.

Sent from my VS986 using the SatelliteGuys app!
 

avion

Thread Starter
SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
How did they have you do that? I have been having more and more problems every day for the last few days, including having to do soft resets several times daily. As of today it won't let me enter or exit any timers and even a pull the cord reset didn't fix.
Via Menu>Menu>Tools. I suggest you go through Technical Support instead of doing it on your own. Eventually the rep will pass you on to 2nd level support which will help you through this. The reason is that they may have to reactivate the receiver so it's helpful to have them on the line when you go through the process.
 

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
364
Duvall, WA
This is absolutely getting worse. Trying to setup a timer for a movie on TCM I get a popup :Timer creation failed, Please try back later." What???
So I try "Info" and then "Record This". It fails again.

The same with any attempt to set a recording.

Rebooting the H3 doesn't help. Dish what the heck is going on? The H3 situation is deteriorating from day to day and it is becoming completely useless.

Update: Called technical support and ended up going through a partial reset that took most of an hour and I got my recording capabilities back. The only thing I lost was the customized channel lists which apparently are not saved when you perform a backup to the remote not is it saved on the receiver.
Out of curiosity - what is a "partial reset"?? (kinda sounds like "almost - or sort of - pregnant" to me. LOL)
 
Last edited:

avion

Thread Starter
SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
Out of curiosity - what is a "partial reset"?? (kinda sounds like "almost - or sort of - pregnant" to me. LOL)
It's partial because it doesn't return the receiver completely to factory settings. It preserves your timers and recordings but seems to reset everything else to factory defaults including your favorites lists.
 
  • Like
Reactions: xfoneguy

md_paul

SatelliteGuys Pro
Pub Member / Supporter
Oct 3, 2003
574
165
Maryland
It's partial because it doesn't return the receiver completely to factory settings. It preserves your timers and recordings but seems to reset everything else to factory defaults including your favorites lists.
It's the only receiver reset option that attempts to keep your existing DVR recordings and timers while erasing and re-downloading the receiver software. Tech support will usually guide you to do this if your receiver is malfunctioning and they suspect it is due to some corruption of the software on your hopper. Similar to a new Hopper though, after you do a partial reset, the receiver still needs time to re-download stuff like channel logos and do things like build search indexes. It may take several hours and up to a day for everything to be working fully normally again. The other two receiver resets (Factory Reset and Master Reset) will basically erase everything and you end up with what looks like a new empty receiver with lots of empty hard drive space for recordings since everything previously on the receiver will be gone (DVR Recordings, PTAT Recordings, VOD Recordings, Favorites, etc).
 
  • Like
Reactions: xfoneguy

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
364
Duvall, WA
"Partial" definitely helped, although there was apparently other work going on with this overnight - as far as I can tell (so far) everything that was "broke" yesterday seems to be working today. I guess I'm glad that I wasn't able to do a "Factory Reset" now, but I can't help but wonder if maybe there is a problem with my H3 due to the fact that I cannot(?)
 

syphix

SatelliteGuys Pro
Jun 24, 2004
409
46
Minnesota, USA
Update: Called technical support and ended up going through a partial reset that took most of an hour and I got my recording capabilities back. The only thing I lost was the customized channel lists which apparently are not saved when you perform a backup to the remote not is it saved on the receiver.
This is exactly what I had to do Saturday morning. Took about 40-45 minutes, but my Hopper3 has been running fine since then.



Sent from my XT1575 using the SatelliteGuys app!
 
Top