Bugs!

C

Character Zero

Thread Starter
SatelliteGuys Pro
Oct 14, 2008
318
10
Yeah being an early adopter means dealing with bugs. Tried to go into Apps. I used the cancel button to get out. It got out but kept the apps screen up, couldn't see the video. But I could pull up the menus. Went back into Apps and used the X to get out. Even better got a "404 Not Found" screen without and video of any kind, no menus, no nothing. Had to do a reset.
 
rglore

rglore

Pub Member / Supporter
Pub Member / Supporter
Mar 12, 2006
1,653
94
Louisville
Selecting Help on the menu screen gives me an instant blue screen with audio and a cursor, have to restart to fix.
 
Scherrman

Scherrman

SatelliteGuys Master
Supporting Founder
Mar 14, 2008
15,555
9,929
Eastern Iowa
Character Zero said:
Yeah being an early adopter means dealing with bugs. Tried to go into Apps. I used the cancel button to get out. It got out but kept the apps screen up, couldn't see the video. But I could pull up the menus. Went back into Apps and used the X to get out. Even better got a "404 Not Found" screen without and video of any kind, no menus, no nothing. Had to do a reset.

I had that happen to me the first time I had our showroom receiver up and running. That what still running on beta software at the time though. I'm not a big fan of any apps on any receiver. I've always disliked them on the 722 and 622. I always thought that Dish interactive was a piece of crap. Most times I tried using apps on other receivers it was either really slow of it locked up.
 
C

Character Zero

Thread Starter
SatelliteGuys Pro
Oct 14, 2008
318
10
Strange thing was PTAT was going on and only half the shows started recording again. One show on ABC said it was recording but it wasn't. The shows on NBC and CBS created a new recording. So the moral of the story is don't mess around with new software while recordings are in progress.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,103
21,305
Newington, CT
I had that 404 Not Found message during one of the early betas. I haven't tried any of the apps in a few days
 
C

Character Zero

Thread Starter
SatelliteGuys Pro
Oct 14, 2008
318
10
I wasn't even trying the Apps, just clicked on the App icons to see what was there. Then when I used " Cancel" to exit out, it left the app screen instead of Video from the tuners. Menus worked so I tried to go back into Apps and use the "X" to close it. Thats when I got the 404 screen and at that point you are dead in the water until a reboot.
 
Hawk88

Hawk88

Pub Member / Supporter
Jul 19, 2007
282
9
USA
Scott, how about a running Bug list sticky that people can post bugs they are seeing and you could put them in the first post if you see multiple people post the same thing. When the tech set mine up, he went to help as well, and could not get out of it, had to reset the box. You could see the pointer move around, but there was nothing to select. I have also seen a semi-bug where the Weather Channel App semi locked up when I went to add a new city. I was able to exit out and then go back in, and then it let me enter my city.
 
C

Character Zero

Thread Starter
SatelliteGuys Pro
Oct 14, 2008
318
10
My installer did warn me that some Apps would lock up the system.
 

Similar threads

B
Replies
2
Views
528
HipKat
HipKat
jerryez
Replies
29
Views
3K
Stargazer
Stargazer
C
Replies
1
Views
741
patmurphey
patmurphey
DefDude
Replies
7
Views
785
SandFarmer
SandFarmer
Top