c band dish not moving (1 Viewer)

Status
Please reply by conversation.

wanderer

Thread Starter
New Member
Feb 20, 2005
1
0
I have a 10 foot dish with a von weise actuator that has stopped moving. It started acting up about a year ago but still worked. I would go to a satellite and tune it in and it would be fine. If I went off of it and came back, it would need to be retuned. I did a master reset and it east and west limits were both at 5000. I could manually tune the dish but I had to guess where the sattellites were because it would not go off of 5000. I was trying to tune in a satellite and it finally died. The dish will not move at all. I used to hear a clicking noise when it moved. There is no mise at all now. Does anyone have any idea what this could be or how I could find out. I have a Von Weisse actuator and I assume that is the problem bit don't know how to trouble shoot it. THANKS for any help.:confused::confused:
 

gabshere

SatelliteGuys Pro
Aug 20, 2006
3,720
21
Rison , Arkansas
ok a von weise actuator & with you saying
because it would not go off of 5000
i would suspect a 4DTV type receiver.
first narrow down the easy stuff check the connections at both the receiver & dish sometimes these wires work loose or corrode. since the limit (5000) isn't changing i would suspect this is the problem.

the clicking is normal and is the receiver sending either 24Volts or 36 to the actuator. since no clicking sound it probably the larger wires usually white & red marked M1 & M2
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top