Classical music on Anik F1R C band (1 Viewer)

Status
Please reply by conversation.

fafhrd2

Thread Starter
SatelliteGuys Family
Mar 13, 2009
98
0
Fairmont WV
Hello, folks!
I wonder if someone could help me receive the classical music audio channel on Anik F1RC, 4060 V, SR 28346, APID 204. A transponder scan comes up with CLASSIC channel on both my receivers (Fortec Star and Humax 3150), but no sound can be heard. Have tried L/R channel switching and using PCRs of V 8191 and A 204 and Auto. The audio is not ac3 according to Mike Kohl's list and Lyngsat. Could any member who IS able to hear this audio channel please post a reply? My signal quality on this TP and all others on this sat is high--80-85%. Thanks very much!
 

eurosport

In Dave Grohl We Trust!
Supporting Founder
Mar 31, 2008
6,862
309
North Florida
I got others like "Astral Boom" playing classic rock songs and "RFI" with a French speaking woman but "Classic" is the same here....no sound.:( ...And that's with 99% quality on the CS 8000 and 10ft dish. I'll check different PIDS a little later...(moved the dish back to AMC-3 for something I'm watching right now) ;)
 

B.J.

SatelliteGuys Pro
Oct 15, 2008
2,029
1
Western Maine
music.jpg
Hello, folks!
I wonder if someone could help me receive the classical music audio channel on Anik F1RC, 4060 V, SR 28346, APID 204. A transponder scan comes up with CLASSIC channel on both my receivers (Fortec Star and Humax 3150), but no sound can be heard. Have tried L/R channel switching and using PCRs of V 8191 and A 204 and Auto. The audio is not ac3 according to Mike Kohl's list and Lyngsat. Could any member who IS able to hear this audio channel please post a reply? My signal quality on this TP and all others on this sat is high--80-85%. Thanks very much!


It looks like there is simply no audio there. I pulled it up with TSREADER, and that PID is just sending out dead air it seems.... or at least TSREADER can't read it. I've attached a screenshot of TSREADER, and you can see that the main audio channel from ch 392 is showing audio over at the right, but the 2nd channel, which is 204, is blank.

I guess it's also possible that it is mis-labeled as being mpeg.

Not sure how my attachment went up on top??


EDIT: I take back what I said above..... I just looked at that PID with a binary editor, and it sure looks like there is real changing data there. So maybe it's fooling TSREADER as well. I activated the AUDIORIP plugin in TSREADER, and it doesn't even pop up that PID as having audio, which is strange, although it doesn't even pop up the main audio PID on that channel, and that plays fine normally. So something is unusual about that whole channel.


Anyway, this is strange.
 
Last edited:

fafhrd2

Thread Starter
SatelliteGuys Family
Mar 13, 2009
98
0
Fairmont WV
OK, thanks, gang! I get RFI --Radio France International and the Rock station OK with sound on that TP, as well as the 3 unscrambled CBC stations on 3969 H with sound. But
there is another audio channel Radio Humsafar on Anik F1RC that is in the same category as CLASSIC- no sound.
On 3780 V the Corus audio, CKAC, Astral, etc. come in normally!
 
Last edited by a moderator:

B.J.

SatelliteGuys Pro
Oct 15, 2008
2,029
1
Western Maine
OK, thanks, gang! I get RFI --Radio France International and the Rock station OK with sound on that TP, as well as the 3 unscrambled CBC stations on 3969 H with sound. But
there is another audio channel Radio Humsafar on Anik F1RC that is in the same category as CLASSIC- no sound.
On 3780 V the Corus audio, CKAC, Astral, etc. come in normally!

Interesting. The stations you describe sound pretty much the same as what AudioRip pops up, ie only 5 channels, and yet, I think I counted something like 13 or 17 (can't remember) different audio streams that were FTA. One other strange thing, when I was streaming the audio channels across my LAN, to try listening, I was changing channels, but the same audio was coming through for some reason. Anyway, screen shot of the AudioRip popup shown in attachment.
 

Attachments

  • music-ar.jpg
    music-ar.jpg
    36.4 KB · Views: 106
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top