Diseqc switch clicking??

Status
Please reply by conversation.

Mr Tony

SatelliteGuys Pro
Original poster
Supporting Founder
Nov 17, 2003
1,522
2,118
Mankato, MN
OK..this is a new one for me

I hooked up all the LNB's from the T90 and wanted to see how it works (basically to see if the signal droops after going through 2 switches vs straight shot) and when the Diseqc switch switches you hear a clicking noise (it does this for about 2 seconds). Best way to describe it is like morse code :)

All of my switches have been near the motor so I hear the motor move but these switches are right outside the door and I can hear them click.

Is this normal? The signal comes in fine. All 3 are DMSI 4x1 diseqc switches (2 go into a 22k switch and the other is by itself).
 
Must be the inductors in the box singing. Wow, that's a new one. :)
 
Could it be the 22kHz switch that makes the noise or is the 22kHz somewhere else?

Based on our teardown of one of your broken Diseqc switches a few months ago I'm surprised it would make noise. I think you'll have all of us listening to our switches tonight.:D
 
no it isnt that. When I first heard it, I unhookd the cable and plugged it into the other diseqc (there is one setup where port 1,3 & 4 are directly to LNB's and port 2 goes to a 22k) and selected port 1 and then went to port 3 and I heard the clicking

I'll try again tonight
 
At one time I had a diseqc next to the computer (for my Twinhan card) and I never noticed any clicking..... But then I was not listening for any clicking. I'm surprised there is anything happening in the switch you can here. (I assume the clicking is from inside the switch) I have had a diseqc switch apart adding the capacitor modification to filter out the noise to provide consitent switching with the Twinhan and there is nothing in it that should be clicking. All solid state, just transistors, capacitors, resistors, and diodes. No relays.
The port selection of the diseqc switch is like morse code.
 
Ice, I had a 2x1 switch for my FTA, and it clicked bad! I also would notice that it would not turn the dish either. Thats why I have replaced it with the 4x1, and so far no problem. But it click loud, several times like morse code or something, wouldn't let the signal pass thru sometimes.
 
This is probably totaly wrong but was wondering if could it be a loose part inside the switch and when the voltage swithes it vibrates, kinda like a telephone rings from low voltage.
 
jself1982 said:
But it click loud, several times like morse code or something, wouldn't let the signal pass thru sometimes.
mine does the same thing but mine passes the signal through with no issues :)
 
Iceberg said:
I hooked up all the LNB's from the T90 and wanted to see how it works (basically to see if the signal droops after going through 2 switches vs straight shot)

Ice, Did you notice any drops?
 
No not really. The weaker signals amazingly enough stayed the same and the stronger ones may lost a point or two but part of the issue with the Pansat is the quality meter is so jumpy
75, 50, 76, 72, 78, 60, 56, 72, 74 etc
 
Status
Please reply by conversation.
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)