Edision Edision Mio Configuration Issue

JFOK

SatelliteGuys Pro
Aug 12, 2012
958
689
Cape Cod - MA.
Hi guys,

Well I’ll be dipped. Do I feel stupid.
30 years of doing this and I never made that mistake before. Don’t know why I didn’t see this before.
Dont know how this ever got changed in the first place. I just turned it on a few days ago and nothing worked, before that all was well.
Thanks to all you guys who contributed and solved this issue… you're the best.

John
 

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,199
6,977
Beta Omicron Delta III
Hi guys,

Well I’ll be dipped. Do I feel stupid.
30 years of doing this and I never made that mistake before. Don’t know why I didn’t see this before.
Dont know how this ever got changed in the first place. I just turned it on a few days ago and nothing worked, before that all was well.
Thanks to all you guys who contributed and solved this issue… you're the best.

John
Don't feel too bad, I did the same thing when I first got my Mio and was trying to figure it out. It happens to the best of us. It's part of the "can't see the forest for the trees" syndrome. As a technician my whole life, it's also related to the fact that people just tend to look TOO DEEP, too fast, when it's usually the simplest reason once you get it fixed.

At least you got upgraded to TNAP 4.1 now. I think you are going to like it...
 
  • Like
Reactions: JFOK and FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
5,438
3,314
Central Pennsylvania
Hi guys,

Well I’ll be dipped. Do I feel stupid.
30 years of doing this and I never made that mistake before. Don’t know why I didn’t see this before.
Dont know how this ever got changed in the first place. I just turned it on a few days ago and nothing worked, before that all was well.
Thanks to all you guys who contributed and solved this issue… you're the best.

John
Glad you got it fixed. Don't know why the settings in mine just changed on their own either after an update. One of life's many mysteries I guess. :rolleyes
 

cyberham

SatelliteGuys Pro
Jun 16, 2010
3,950
2,074
Nova Scotia
Hi guys,

Well I’ll be dipped. Do I feel stupid.
30 years of doing this...
Reminds me of when I tried and tried but couldn't receive a particular satellite with a fixed dish. Nothing I did would resolve the issue. I gave up and went inside. Later, it hit me. I had the LNB precisely set and receiver configured exactly. The dish was oriented perfectly. But the LNB was skewed in the wrong direction! In this hobby, there are so many details (especially using Edision), the obvious can be missed.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top