External hard drive test (1 Viewer)

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
Having an issue today that the Wally will reboot and a message pops up saying it's doing a EXTERNAL HARD DRIVE TEST and it shouldn't take more than 0 minutes.

I've noticed occasionally the box will do that from time to time but today especially.
Can anyone with knowledge of the situation enlighten me as to what is going on? The external hard drive which is a WD I believe and one of the ones recommended here on the site is only about two months old.


Thanks.
 

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
I have a bunch of movies stored on it from the movie channels. The drive is only 11% full. When I bought it new, I unpacked it called Dish to pay $40, activate it and hook it up.
 

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
To bump my own thread, since I unplugged the EHD and rebooted the Wally all is stable. Could a recent firmware update be the cause of conflict? May try reconnecting in a few days and see if problems arise once more.
 

rvvaquero

SatelliteGuys Pro
Lifetime Supporter
Mar 3, 2012
2,346
2,814
Earth
To bump my own thread, since I unplugged the EHD and rebooted the Wally all is stable. Could a recent firmware update be the cause of conflict? May try reconnecting in a few days and see if problems arise once more.

Do you have another hard drive you can test the firmware with?
 

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
No and as the days go on, I believe it to be more on the Wally end. Today without the EHD connected the Wally would reboot, acquire signal, acquire guide... stop midway thru REBOOT over and over again. Annoying as hell. Finally after unplugging the Wally for the 4th time the program guide completed. Are their any other receivers available that support 1 HD TV and the possibility of adding the EHD? Two Wally's is enough for me. Thank you.
 

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
Can either support the Dish Dongle or the previous incarnation of OTA not supplied your Dish?
 

julesism

SatelliteGuys Family
Sep 12, 2005
106
11
Little Rock
funny.... my Wally was going bezerk last week. I've got the USB OTA adapter and an EHD on it. If I tuned to an OTA channel, all I got was a black screen. If I did not tune back to a SAT channel fast enough, the box would reboot itself and I'd get the EXHD test popup. When it was back up, I still could not tune anything OTA. I moved ports, tried different USB cables, one USB device at a time... all kinds of things. I ended up doing a partial reset.... which worked for a day. I did a full blown reset on Friday and things have been fine since. The full blown reset did not erase my DVR content or my timers ¯\_(?)_/¯ *fingers crossed* I think this started when my Wally grabbed SW version U410, or perhaps U409? It's on U410 now and it grabbed it on 12/30. If it starts acting up again, I'll chime in.
 
  • Like
Reactions: Yragha

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
THIS TO A TEE! Wally is a big piece of CRAP.

Thank you. I can keep my sanity, until the next damn reboot.
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
15,521
7,532
Michiana
Just to be certain, you're using a self-powered EHD, correct? That has always been an EHD requirement that Dish insists on.

My ViP 211 use to take longer and longer to do the external HD test after the nightly restart. There is actually a log file you can examine via a Linux machine to see the timestamps of the beginning and end of the EHD diagnostics. I decided to replace the EHD when it got to 45 minutes for a 750 GB drive. It had been five-ten minutes when new, so I figured the four or five years I got out of the drive was fairly good for something stuck behind the TV stand.
 

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
I can now without question say it's the Wally software and not my WD EHD because it's not even plugged in and the Wally had a hissy fit tonight and began rebooting over and over before I finally pulled the plug for ten minutes and it straightened itself out. God I wish Dish would put together another software update to overwrite the 12/20 one the box currently hates.
 

julesism

SatelliteGuys Family
Sep 12, 2005
106
11
Little Rock
Sorry your Wally is being a jackwagon. My Wally with OTA+EHD has been fine since I reset everything a little over a week ago.... *knocks on wood*
 
  • Like
Reactions: Yragha

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top