Genie Problems

Status
Please reply by conversation.
L

lsh1885

Thread Starter
SatelliteGuys Guru
Apr 6, 2004
133
0
Orlando, Florida
I had a Genie and two mini Genie's installed on Friday. At first everything seemed fine, but now the remote for the Genie which is in the living room isn't working right. If you press the on button it will turn the TV on but not the Genie. On one of the the mini Genie's sometimes when you change the channels with the key pad on the remote, it displays correctly on the screen but the channel does not change, another thing the audio stops sometimes on both of these cases if you turn the the mini Genie off and back on it will operate normally again for a little while. I probably will call Directv tomorrow, but in the meantime I was wondering if anybody here had any ideas. I have restarted the equipment several times without success.
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Right after my install my Client started acting up and would no acknowledge the remote. I went through a complete RF setup again for it and its been fine since.
 
D

dalyew

SatelliteGuys Pro
Mar 16, 2012
361
70
Coral Springs, Florida
I posted about the remote problem earlier so you can see that thread for some suggestions. It seems to be a known glitch in the clients, not sure about the HR44. A temporary fix is to reprogram the remote for RF by holding down the mute key & enter buttons together for a few seconds while the unit is on. You should see a confirmation on the screen that the remote is reprogrammed.

I say temporary fix as this only works only a few days for me then it loses connection again. Someone suggest moving the client from behind my plasma tv but this has happened at least twice with another client where the box is just below the tv. I've never had the same problem with the dvr remote but we rarely use it as we use a harmony 650 remote with it & that works flawlessly, albeit that's only infrared & not via RF.
 
L

lsh1885

Thread Starter
SatelliteGuys Guru
Apr 6, 2004
133
0
Orlando, Florida
First a correction, I said "the Mini Genie in the living room wasn't working right", but the one on the Patio/Porch was the one with the problem. I was able to get the remotes reprogrammed so they are working now and I found a work around for the channels not changing and this may sound stupid, but if I enter all channels as four digits by putting zeros it front of it, it will change channels every time. For example instead of 202 I enter 0202 with the remote. Isn't modern technology wonderful!!!
 
RichManitoba

RichManitoba

SatelliteGuys Pro
Mar 5, 2010
185
19
Madison, WI
What have I done? I talked my wife into upgrading to a Genie HR34-700 to get 2 more rooms in HD, and keep our HR24-100. Now the better half is pissed and I'm not very happy. Just had an HR34 with 2 clients installed Monday (finished at 1:30). I signed off b/c everything was working. Sure as hell an hour later BOTH clients went to white screen. I reset all 3 components and got nothing. Called Direct; they had me reset everything again...nothing. They contacted the installer and he was back about 5:30. He reset everything...nothing. He then "forced a software update" and everything lit up. He said that was it and thank you, good night. He was gone by 6PM. Well guess what when I got home from busting my grapes all day? Genie was working fine...but my wife yelled from one of the client rooms, "WHITE SCREEN".

I can't believe they can't get this right. I was home ALL day Monday either waiting for the installer or waiting for him to come back. Any ideas what the problem could be?
 
RichManitoba

RichManitoba

SatelliteGuys Pro
Mar 5, 2010
185
19
Madison, WI
What have I done? I talked my wife into upgrading to a Genie HR34-700 to get 2 more rooms in HD, and keep our HR24-100. Now the better half is pissed and I'm not very happy. Just had an HR34 with 2 clients installed Monday (finished at 1:30). I signed off b/c everything was working. Sure as hell an hour later BOTH clients went to white screen. I reset all 3 components and got nothing. Called Direct; they had me reset everything again...nothing. They contacted the installer and he was back about 5:30. He reset everything...nothing. He then "forced a software update" and everything lit up. He said that was it and thank you, good night. He was gone by 6PM. Well guess what when I got home from busting my grapes all day? Genie was working fine...but my wife yelled from one of the client rooms, "WHITE SCREEN".

I can't believe they can't get this right. I was home ALL day Monday either waiting for the installer or waiting for him to come back. Any ideas what the problem could be?

I'll say it again, WHAT HAVE I DONE?

Here it is, one week after disaster. Direct and I couldn't sync times to meet at my house since last Tuesday, so I had to wait until today (Mon Nov 11) to get a tech here. He left a couple hours ago; (replaced the HR34) with everything working. I just now decided to sit down and watch TV from one of the clients...guess what, white screen of death. 3 trips here, 4 phone calls, 0 satisfaction. I'm done with Genie, you can have her.
 
J

jefte1

Member
Oct 18, 2013
9
0
south carolina
I have a genie hr34 and love mine, I have had it 3 weeks so far and no major disruptions.I didn't get the minis to go with it so I don't have the problems between the genie and the clients. IT has kind of skipped on a recording once or twice but nothing that wasn't major, just a sec of skip/freezing issue. I must be one of the lucky ones that don't have any problems. I was with dish before and the hopper and I can truley say, I am glad i switched.I have 5 tuners that I can use and havent even come close to a conflict with what to record and i dont have to have all the prime time shows i dont watch on there.
 
RichManitoba

RichManitoba

SatelliteGuys Pro
Mar 5, 2010
185
19
Madison, WI
I have a genie hr34 and love mine, I have had it 3 weeks so far and no major disruptions.I didn't get the minis to go with it so I don't have the problems between the genie and the clients. IT has kind of skipped on a recording once or twice but nothing that wasn't major, just a sec of skip/freezing issue. I must be one of the lucky ones that don't have any problems. I was with dish before and the hopper and I can truley say, I am glad i switched.I have 5 tuners that I can use and havent even come close to a conflict with what to record and i dont have to have all the prime time shows i dont watch on there.

If you don't have the mini's do you use different receivers or the Genie stand alone? My Genie works fine, but the clients do not.
 
L

Lanarian

SatelliteGuys Pro
Mar 2, 2012
335
0
Pocatello Idaho
You probably already know this, but usually the white screen issue on the clients is fixed by resetting the Genie (either HR34 or HR44). resetting the client itself usually doesnt do anything.
The usual cause is a software glitch on the Genie, which is why the reset fixes it.
I used "usually" and "usual" because it sounds like there may something else (possibly cabling) going on with your situation.
Just in case, the red reset button on the Genie is behind the little door on the front, right hand side of the Genie. Make sure the Genie is on, then press it to reset.
 
J

jefte1

Member
Oct 18, 2013
9
0
south carolina
If you don't have the mini's do you use different receivers or the Genie stand alone? My Genie works fine, but the clients do not.

I have a stand alone genie, it is hooked up to my 60' vizio and does great. I can not say enough about the PQ.
 
RichManitoba

RichManitoba

SatelliteGuys Pro
Mar 5, 2010
185
19
Madison, WI
Tomorrow (Nov11) will be 2 weeks since my Genie was installed.

2 Genie's later, 2 replacement clients later, 2 HD receivers to replace clients later, 4 trips by local installers later, countless hours on the phone with Directv later, and NOBODY CAN GET HERE UNTIL SATURDAY NOVEMBER 16th and I'm still having issues. I'm totally pissed off and ready to stack their equipment in my garage and tell them to come and get it. Somebody (everybody?) doesn't have a clue what's going on. Everything worked until I got that damn Genie in my house.

Would any of you be this patient? Anybody from Directv follow these boards? I have received some credits, but it is NOTHING compared to what I will ask for IF I ever get full service restored.:mad:
 
Hutch1814

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
What kind of cable is being used RG6 or RG59? Have the wall plates been replaced?
 
RichManitoba

RichManitoba

SatelliteGuys Pro
Mar 5, 2010
185
19
Madison, WI
100% RG6. The installer (the 1st one 2 weeks ago) didn't like all of the connectors that the original guy put in a year ago, and put in some new ones. IMO, there isn't enough hardware somewhere in my system, but what do I know? I'm only the stupid consumer! (Ive learned a lot by reading this site.)

I did receive a PM from a gentleman; I WILL be bending an ear at directv. The frustrating thing is I still have to wait another 6 days to get anything looked at again, and probably by another incompetent. More to come.....:popcorn
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top