H20-100 ota question

Status
Please reply by conversation.

jwhite6069

SatelliteGuys Family
Original poster
Jul 19, 2006
44
0
Cave City, Ky
I got my H20-100 about 4 months ago. From the start I used to OTA turner to get WBKI ota . My signal strength was always 70 or better. All of the sudden it started acting like that was not enough signal. What I don't understand is that I can get other channels with less than 70 on signal strength with no trouble. I Can get WNKY at 64 on my signal meter with no trouble at all. Why is WBKI so much trouble to get with so much signal. I can currently getting 77 on my signal meter right now and It's still cutting out.
 
jwhite6069 said:
I got my H20-100 about 4 months ago. From the start I used to OTA turner to get WBKI ota . My signal strength was always 70 or better. All of the sudden it started acting like that was not enough signal. What I don't understand is that I can get other channels with less than 70 on signal strength with no trouble. I Can get WNKY at 64 on my signal meter with no trouble at all. Why is WBKI so much trouble to get with so much signal. I can currently getting 77 on my signal meter right now and It's still cutting out.
First, try adjusting the antenna slightly, if that doesn't help you could try calling thestation, it always possible they are working on something at the local station.
Talk with one of the Engeneer's

Jimbo
 
I had a similar issue with KCNC Denver OTA and you might want to try these steps:

1) You migth be experiencing multi-path interference. If moving your antenna slightly doesn't work, try a different mounting location. The digital signal might be "bouncing" off of nearby objects and creating two signals. The receiver can't figure out which one to process. It's essentially what causes "ghosts" in analog pictures.

2) Remove any diplexers from your wiring - dedicated lines from the antenna and dedicated lines from the ODU. Even with the phase 3 dish, I had severe problems with my diplexed OTA.

3) Depending on what channel WBKI is, you might want to try and install an FM Trap or a VHF trap to remove unwanted signals causing interference.

Good luck... I didn't want to hear these things either, but now I get all my OTA without any issues.
 
Status
Please reply by conversation.
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts