H20 HDMI problems

Status
Please reply by conversation.
M

markrubin

Thread Starter
Active SatelliteGuys Member
Jul 6, 2004
19
0
Happy Holidays!
I have had an H20 (with a 3 LNB Dish) for 2 weeks now and am having HDMI issues
firmware is 0F03 (it took this firmware update and it made no difference)
typical problem is runnung HDMI to a Sharp LC-26 LCD: the Sharp displays 1080i for a second, then defaults to a VGA resolution: I can go into the Sharp menu and fix it, but it happens again every time I turn the TV back on
another problem is going thru Gefen HDMI splitters: my Dish 942 works flawlessly through two of these splitters: the H20 will not
I have tried every combination of cables, settings, etc with no improvement: I think the H20 is defective
any ideas? anyone else seeing this?
Thank you
 
B

bigec2002

Active SatelliteGuys Member
May 17, 2005
15
0
Similar problem??

Ive had my H20 in similar configuration for the same timeframe but mine just blinks for a second and then resumes the picture?? My firmware was upgraded on Dec 28 to 0f03 and I called directv and said they didnt have a record of any reported problems. I checked my cable connections and swapped the HDMI cable for a better quality one and the problem has not reoccured. Magic??
 
Status
Please reply by conversation.

Similar threads

G
  • Locked
Replies
3
Views
1K
lou_do
lou_do
C
Replies
8
Views
2K
bigbw
B
GSH
Replies
3
Views
1K
paulman182
P
jpn
Replies
6
Views
2K
Beavis
Beavis
D
  • Locked
Replies
9
Views
1K
tds4182
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top