Has 6.10 increased your OTA Signal Quality?

wasch_24

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
Last night was the first oppurtunity I had to tinker with the new software as I received the download at 2:38AM on Wednesday. I have noticed that the Signal Quality and Signal Power numbers for my OTA channels have increased rather dramatically.
Example
My FOX station was the worst channel I had.
Signal Quality/Signal Power​
Before the upgrade: 10-20/0-10
After the upgrade: 78-92/30-40​

I don't know if there was some change to the tuner in the software or if the scale has changed but that FOX station was rock solid last night.

Feel free to make any comments on this.
 
HeavyC

HeavyC

SatelliteGuys Pro
Apr 20, 2004
346
0
However, I have one channel at 99 Strength during the scan, and the VOOM receiver won't show anything when I tune to it in the guide.
 
wasch_24

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
HeavyC said:
However, I have one channel at 99 Strength during the scan, and the VOOM receiver won't show anything when I tune to it in the guide.
Is the 99 form the scanning menu? Is it still 99 when you do the 'Help', 'Info', 'OK'? Is the screen black without the "No signal Received" message? If so the station may be broadcasting the black screen.
 
jgantert

jgantert

SatelliteGuys Pro
Apr 7, 2004
1,903
0
Aberdeen, MD
HeavyC said:
However, I have one channel at 99 Strength during the scan, and the VOOM receiver won't show anything when I tune to it in the guide.

Same problem here. Ch 54 is at 91 signal strength. I can tune it on my Zenith HD box, but not on the Voom box. I have a service call set up for Monday.

-John
 
riffjim4069

riffjim4069

SatelliteGuys Master
Supporting Founder
Apr 7, 2004
35,220
290
SatelliteGuystonfieldville, U.S.A.
Yes. The signal quality numbers changed significantly, however the signal level numbers changed very little. Offhand, I didn't noticed any change in OTA performance; new firmware does not appear to affect the tuners ability to deal with weak signals...and I certainly don't have multipath issues. Of course, it is perhaps a little too early to tell.

QUESTION: Does anyone know if tuner improvements were included with 6.10? (i.e. improved ability to maintain a weak signal and deal with multipath)?

FYI, my local ABC, NBC, and CBS are slowing signal quality of 97, 94, and 95 from 55+ miles out. These new numbers appear to be a little inflated IMO.
 
D

Dvlos

SatelliteGuys Pro
Jun 5, 2004
1,887
0
Some channels would say 10-20 and they wouldn't come in, now the software says I have 60-70 and the channel still doesn't come in. After doing the OTA scan though, channels that were on my PG and I could never get, 2 of them I can now watch, which is strange.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
On Which of these two screens are you seeing these increases in OTA Signal Quality?

RF Screen

attachment.php


System Status Channel

attachment.php
 
wasch_24

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
The bottom one (System Status Channel)...that's why it seems funny to me.

Edit: Not haha funny but strange funny. :)
 
D

Dvlos

SatelliteGuys Pro
Jun 5, 2004
1,887
0
How are you getting that lower screen? I usually go into System Status and page down, it's a just a plain grey screen.
 
riffjim4069

riffjim4069

SatelliteGuys Master
Supporting Founder
Apr 7, 2004
35,220
290
SatelliteGuystonfieldville, U.S.A.
Sean Mota said:
On Which of these two screens are you seeing these increases in OTA Signal Quality?

Both. I'm at work, but here are my observations of the old/new numbers.

Old Numbers: (typically a difference of 10-12 between SL and SQ)

WUSA-DT RF34 SL/66 SQ/76
WJLA-DT RF39 SL/68 SQ/78
WRC-DT RF54 SL/56 SQ/68

New Numbers: (noticeable difference between SL and SQ)

WUSA-DT RF34 SL/66 SQ/95
WJLA-DT RF39 SL/68 SQ/97
WRC-DT RF54 SL/56 SQ/93

FYI, I am deep-fringe using my own antenna, no diplexer.
 
P

pauljk

Well-Known SatelliteGuys Member
Jul 17, 2004
29
0
How do you check signal strength for individual OTA channels?
 
wasch_24

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
pauljk said:
How do you check signal strength for individual OTA channels?
One by one, tune to each OTA channel and hit Help--->Info--->OK and note the numbers. The numbers represent the currently tuned channel.
 
FunkyBoss

FunkyBoss

Pub Member / Supporter
Mar 23, 2004
753
1
Chicagoland, IL
It's weird. Like I posted in some other thread, I am seeing this same behavior on CBS-DT in Chicago here. I used to get a quality of around 10 - 30 max on this channel and it was only watchable 25 - 50% of the time. Since the upgrade, I now get an OTA quality of 80 - 90 on this channel and it has been totally watchable since the upgrade. I'm sure some of it has to do with weather conditions or something, but it's just weird that the scale has changed AND it's been watchable for me.

Sean: I'm seeing the increase on both of those screens.
 
wasch_24

wasch_24

Thread Starter
SatelliteGuys Pro
Supporting Founder
Mar 30, 2004
1,073
0
Nothern Virginia, D.C. Area
FunkyBoss said:
It's weird. Like I posted in some other thread, I am seeing this same behavior on CBS-DT in Chicago here. I used to get a quality of around 10 - 30 max on this channel and it was only watchable 25 - 50% of the time. Since the upgrade, I now get an OTA quality of 80 - 90 on this channel and it has been totally watchable since the upgrade. I'm sure some of it has to do with weather conditions or something, but it's just weird that the scale has changed AND it's been watchable for me.

Sean: I'm seeing the increase on both of those screens.
Exactly, my FOX was barely watchable at best...last night it was rock solid. That's what leads me to believe the update did someting that is allowing the OTA tuner to do a better job.
 
R

ROLLZROYCE

SatelliteGuys Pro
Jun 3, 2004
151
0
I have a problem with my off-air signal power, it shows 67/0.00. I do not receive any OTA channels and I think this is probably why.(I am using a diplexer).

Is that normal or should is show power on the SNR side with a diplexer?

BTW-my OTA signal went from under 25 up to 74.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
ROLLZROYCE said:
I have a problem with my off-air signal power, it shows 67/0.00. I do not receive any OTA channels and I think this is probably why.(I am using a diplexer).

Is that normal or should is show power on the SNR side with a diplexer?

BTW-my OTA signal went from under 25 up to 74.

That's not normal. Was this the case with V5.68 or you did not get any locals with V5.68? I think there is a problem somewhere.
 
R

ROLLZROYCE

SatelliteGuys Pro
Jun 3, 2004
151
0
No locals with 5.68 either, I was just told on another thread that I may have the wrong diplexer installed.
 
B

bradley

SatelliteGuys Pro
Jun 9, 2004
223
0
I reside in Turlock, CA's (west coast, central valley).

I have, for quite some time, problems with pixilation and signal dropouts since my service began in Feb 04. Example; as recently as last night reception was so bad I couldn't watch any programming provided by Voom.

It just so happened that I was scheduled for a dish upgrade to a 30" to be installed today. When Installs Inc called yesterday to confirm the install I specifically asked then to confirm an install of a 30" dish, which they confirmed? The installer showed up w/o the dish BUT proceeded to install a new STB. Needless to say this is quite irritating. I still have pixilation and signal dropouts.

With the upgrade of v1.1o, 6.1o on 072704 I noticed a substantial change in the sampling rate of both OTA and Satellite signal. With the new v1.1o, 6.1o signal strength showed no variations leading me to believe sampling has decreased substantially. Both consumer and installer will get false impressions as to signal quality by the lack of sampling.

The STB has v5.o8 and shows signal variations that EXCEED 20% in peek to low signal strength.

I contacted Voom and attempted to explain the issue with a CSR and they were helpful in getting a new install date for another receiver and 30" for 080504 8 to 11 AM.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top