Has anyone else had sicfi die on them (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
Well Guys, I'm back :)
With all your help last time, I got my SAT sorted out. It needed a new actuator arm, but I'm hanging on to the old one. I want to take it apart and see if I can rebuild it ;)

The new trouble I have is this:

I got W5 and had SciFi working well. A few days ago it just died out.
I know I'm on the right SAT because it is on the same SAT as the game show network as well as Sleuth.

For some reason now I have lost a few other channels on that bird as well as SciFi (i.e., Chiller).

I went up and down the SAT to see what I can find and nothing.

Any ideas are welcome :rolleyes: Thanks!
 
Register Today to see less ads! It's Free!

Mauiguy

SatelliteGuys Pro
Jan 3, 2008
180
14
Haiku, Maui
Well Guys, I'm back :)
With all your help last time, I got my SAT sorted out. It needed a new actuator arm, but I'm hanging on to the old one. I want to take it apart and see if I can rebuild it ;)

The new trouble I have is this:

I got W5 and had SciFi working well. A few days ago it just died out.
I know I'm on the right SAT because it is on the same SAT as the game show network as well as Sleuth.

For some reason now I have lost a few other channels on that bird as well as SciFi (i.e., Chiller).

I went up and down the SAT to see what I can find and nothing.

Any ideas are welcome :rolleyes: Thanks!

Have you checked to see if your servo is changing polarity. I do not have any programming on w5, but you may be missing the vertical, or hirizontal channels only....
 

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
My first guess would be you need to peak your dish, pick a channel on W5 and try adjusting for a better signal, your probably on the edge of getting a picture and some channels may have more power.
 

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
My first guess would be you need to peak your dish, pick a channel on W5 and try adjusting for a better signal, your probably on the edge of getting a picture and some channels may have more power.


Well tryed that too and no luck this is driving me nuts thanks for your help will keep trying
 

gabshere

SatelliteGuys Pro
Aug 20, 2006
3,720
21
Rison , Arkansas
if you have a corotor type of feedhorn have you adjusted the skew? I think the skew can be set differently for each channel ( but i'm not a corotor type person)

if adjusting the skew didn't make any improvement on the two channels mentioned try (in the menu section ) setting the lnbf to "90 degrees out" and see if this reverses your channel problem.
 

truckracer

SatelliteGuys Pro
Sep 17, 2004
4,338
351
Charleston wv
It's either a polarity problem (horizontal or vertical) switching or dish needs tuning.
If you have one channel you should have the others.
W5 is a really strong satellite.

You could have terrestrial interference from a local microwave source. A local weather radar, boat radars, awacs planes doing homeland security flyovers etc.

There may be nothing wrong with your dish.

If the drop out only comes at certain times TI could be it.

If it is all the time , that sound like a misalignment or failing part.

What is your signal quality on w5?
Use your right arrow button on your remote and see what the "quality" number says.

It should be near 99 percent usually.
 

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
Well Truckracer I try ed everything I can think of and losing the channel's happening all the time :(

When I go to GSN ch 643 it comes in clear

The Skew is H -90 V 65
Signal is at it low es if 68 and can go up to 80 deepening on time of day
Quality is 75 to 80


Now when I got SciFi ch 642

The Skew are the same as above

Signal is 72 and Quality is 0


Now one strange thing is then I try to auto peak Skew the numbers move but go back to what I said ed before.
 
Register Today to see less ads! It's Free!

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
Other than W5 what happens on the other satellites you may or may not have have programing on. Check your signals and quality

GB-601 ?

G3-581 ?

C3-600 ?

Have you measured your F/D on your dish

What type feedhorn are you using...is it aligned correctly

How about some pictures !!!

This came up on another dish...see if your problem its related to other H or V channels?
 
Last edited:

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
Other than W5 what happens on the other satellites you may or may not have have programing on. Check your signals and quality

GB-601 ?

G3-581 ?

C3-600 ?

Have you measured your F/D on your dish

What type feedhorn are you using...is it aligned correctly

How about some pictures !!!

This came up on another dish...see if your problem its related to other H or V channels?

plz forgive me Im still a Noob so I dont know what F/D means.
FreeHorn Ploarizalion Rotated 90dagrees
I also have it set to
C-Band and KU-Band LNBS

GB 601 Bloom TV ( comes in Clear)
G3 581 FX News (comes in clear )
C3 600 is HGTVW (dont get anything there Signal 68 Quality 0
I know Im on the right Sat becuse I get BBCA on 700 and it comes in clear.

Take into acount Im in Canada so I get HGTV on another Sat.


I know you ask for a pictures hope this is what you are asking for
2048533110103614478kEiWSe_th.jpg


2960269130103614478KCmJUR_th.jpg
 

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
Can you give some numbers for satellite channels signal and quality I'm looking to see if your tracking the arc correctly...GB being your East satellite and C3 the West

ARE you using a CoRotor with the C-band and KU LNBs? or some other make! If its a chaparral did you use their template for the feedhorn?

What your signal/quality reading on W5 -700 my reading is 90/93

[FONT=Arial, Verdana, Helvetica]The f/D ratio is the focal distance of the dish (f), divided by the diameter (D). When dealing with most prime focus antennas, the number should come out between .28 and .42. If you notice, most of those numbers are also on scale on the side of the feedhorn. You simply set the top edge of the scalar ring even with the line that corresponds to your correct f/D setting. What this adjustment actually does is determines how wide of an angle the feedhorn can "see".[/FONT]

The below site may help you with adjusting the dish because I think your dish is out of adjustment, but only time will tell us that for sure.

http://www.samidish.com/SAMIINST1.pdf
 

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
I was not able to enlarge your pictures so I wasn't able to tell what type feedhorn you have mounted.....can you update what you have, maybe a better picture, I just wondering if you have it correctly positioned.
 

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
I was not able to enlarge your pictures so I wasn't able to tell what type feedhorn you have mounted.....can you update what you have, maybe a better picture, I just wondering if you have it correctly positioned.

Ok I uploaded some pix of the horn

One thing I notice was when I was taking pix of the horn there was a wasp nest in it that mite be part of the trouble Im having :confused:
I did kill the nest and cleaned it out so still have to clean out the oil form the hornet killer

you can check it out on this link My Public Shoebox pictures from friends & fun photos on webshots
 

gabshere

SatelliteGuys Pro
Aug 20, 2006
3,720
21
Rison , Arkansas
did cleaning up the wasp nest get the channel back ?

don't worry about skew adjustments from the receiver. this lnbf isn't able to skew like a corotor.
 

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
did cleaning up the wasp nest get the channel back ?

don't worry about skew adjustments from the receiver. this lnbf isn't able to skew like a corotor.


Well so far nope :( I'm sorry to say I'm going to clean out the horn a bit with a dry rag to remove any of the hornet poison that mite be still in there see if that will do the trick

I don't know if having my SAT provider send me a hit will do any good
 

voomvoom

SatelliteGuys Master
Lifetime Supporter
May 18, 2004
6,660
29
Lizella, Georgia Republic
How do you have the LNB set up? Assuming you have a 4dtv (920 or 922), go to:
Options
6
4
2
2 and then use right or left arrow till you get "C-Band and Ku-Band LNBFs"
Exit

Hope this helps..!!!
 

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
How do you have the LNB set up? Assuming you have a 4dtv (920 or 922), go to:
Options
6
4
2
2 and then use right or left arrow till you get "C-Band and Ku-Band LNBFs"
Exit

Hope this helps..!!!


Well I going to give that a try lol
I have a 4dtv 920

when I looked at the opps and it was set to C-Band and Ku-Band LNBs
changed it to C-Band and Ku-Band LNBFs

I did check it to see if I got the ch I lost back but dose not seem to be
will keep trying

I thank everyone here for all there help you guy are the best my wife also wave to you guys for all the help you have given her in the pass
:)
 

Dazzlings_dumb_Husband

Well-Known SatelliteGuys Member
Jun 5, 2008
27
0
Well good news gang I got it to work :) cleaning out the Hornet nest out of the horn and changing the setting to C-Band and Ku-Band LNBFs as well as rebooting it did the trick.

Got it to work you guys are the best thank you all for taking the time out to help me out
I learned a lot here could not have done this with out you guys you are the best in my book. :)
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top