HD DVR and Wireless

Status
Please reply by conversation.

dmaffeo

Member
Sep 12, 2007
5
0
Are there any recommendations for connecting my new HD DVR to my Wireless network for on Demand and other features?

Thanks!
 

Bob Nielsen

SatelliteGuys Pro
Aug 22, 2006
1,721
0
Bainbridge Island, WA
You will need a wireless ethernet bridge or wireless gaming adapter (USB wireless adapters will not work). You will need to set it up for your network with a computer before connecting it to the DVR. Other possibilities are an ethernet cable connection or a powerline network adapter (Directv sells these at $50 for a pair; one connects to your router and the other to your DVR).
 

goober22

SatelliteGuys Pro
I don't think I would say powerline is better, but it is cheaper. I have a wireless bridge connected to one of my HD/DVRs and it connects to my wireless router. My other units connect directly thru ethernet cables to the router (best option).

The bridge is better than a gaming adapter (in my opinion) in that it can connect to a switch/router at the remote point and then to the wireless router. This way I can add even more device (such as a laptop, xbox, etc.)
 

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
I don't think I would say powerline is better, but it is cheaper. I have a wireless bridge connected to one of my HD/DVRs and it connects to my wireless router. My other units connect directly thru ethernet cables to the router (best option).

The bridge is better than a gaming adapter (in my opinion) in that it can connect to a switch/router at the remote point and then to the wireless router. This way I can add even more device (such as a laptop, xbox, etc.)

Agreed! I actually prefer the extra cost of router/switche and fishing CAT6 to needed walls.
 

MOGIL

New Member
Oct 18, 2008
3
0
whats up yall im a tech out of pa and i bought the wireless net adapters from dtv and all it does is tweaks ( ?:"><) my internet .. i tried the wireless bridge that the 360 is on and nothing.. when i disconnect the adapter and reset every thing all is fine .. i even updated my wi router to a "N" but still the same
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top