Help with SL3 SWM Dish Pointing Problem (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

DennisC518

Thread Starter
New Member
Jun 28, 2010
2
0
Illinois
I have a SL3 SWM dish installed on my house and am trying to come up with a portable setup for my RV. I have a used slimline dish. I purchased a new SL3S SWM LNB with the power inserter and 4-way splitter. I also purchased a ASL-1 Alignment Signal Locator and a Digisat III Pro signal meter. I have a solid base with a perfectly plumb pole. I have all the dish settings from the receiver for my Zip code. While pointing the dish, the max signal strength I can get on 101 is about 30, while i am getting 50 from the dish on the house. I know the LNB is good, because I swapped it with the one on the house with no change in signal. At 30 the receivers still say searching for signal. Could the dish be tweaked or what else could be the problem? Any help would be appreciated.
 
Register Today to see less ads! It's Free!

Davedirectv

SatelliteGuys Pro
May 24, 2009
994
0
In the Van.
asl_1_digi.jpg


You can use that SWM 4way splitter instead of the asl splitter in the picture above.

Just put the Power inserter line on the red power passing port and then put the meter on any of the non-red, non-powerpassing(white) ports and you should get your readings.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top