Hopper 3 - all tuners in use? 8 of 16?

rkh

Thread Starter
Active SatelliteGuys Member
Apr 25, 2009
23
3
Texas
Really never expected to see that message. It only lasted for a few minutes - 3 to be precise. At 10pm I was doing something - switching channels? - when the message appeared. Possibly I was trying to record another channel via the guide - I can't remember for certain.

I quickly looked at the status and it said 8 of 16 were in use. I think I saw PTAT running too at the bottom of that list. Before I could look any further it was 10:04 and the default 3 minute overage for many recordings had elapsed and several tuners opened up.

But, I do remember the 8 of 16 in use message at the top of the activity screen.

Never thought 8 tuners wouldn't be enough though!
 
  • Like
Reactions: charlesrshell

rkh

Thread Starter
Active SatelliteGuys Member
Apr 25, 2009
23
3
Texas
Yeah. Should have taken a pic of the screen. But it essentially was telling me all tuners were busy. Then looking at status at the top of that screen it said 8 of 16. I think the original Hopper did 8? Thought maybe I needed to do something else to enable the other tuners.

I'll try a simple test later and just try to manually record 16 programs currently playing.
 

wa6rht

SatelliteGuys Pro
Lifetime Supporter
Jan 11, 2004
255
83
Modesto, CA
I had the same problem a couple weeks ago. The Hopper insisted all tuners where in use even though it only showed one other show being viewed. A reboot of the hopper seemed to fix it.
 

rkh

Thread Starter
Active SatelliteGuys Member
Apr 25, 2009
23
3
Texas
Does it show all 16 tuners are there in home>home>home>dish>test installation?
Yes. Sounds like it could have been a glitch with someone else also experiencing it. Next time I'll get pictures. Almost like there's still some logic deep in the Hopper code that still thinks there's only 8 tuners.
 
  • Like
Reactions: navychop

rkh

Thread Starter
Active SatelliteGuys Member
Apr 25, 2009
23
3
Texas
Wait a minute. When I look at TV Activity right now it says 5 of 16 in use. Below that, I scroll to see tuners 1-7 and below that I see tuner 8 doing PTA. Should I be seeing tuners 1-15 at the top and PTA on tuner 16???
 

rkh

Thread Starter
Active SatelliteGuys Member
Apr 25, 2009
23
3
Texas
Ok. Now it shows 1-5 with PTA on 6. It's a bit inconsistent because earlier 3 of the 1-7 were shown as "available". Now 1 of the 5 shows "available", one has no status, and the others are recording.

I guess after being "available" for a while if you don't use them they hibernate :)
 

rkh

Thread Starter
Active SatelliteGuys Member
Apr 25, 2009
23
3
Texas
Well, a related tuner mystery just occurred. Tuners 1 & 2 idle, 3-5 recording, 6 doing PTA. Watching CNN I get a popup. Essentially it asks if I want to allow a scheduled program to record and STOP watching CNN or not record the scheduled program. This with only 6 tuners listed and only 3 in use.

16 tuners did seem to good to be true. I seem to have at least 4 though so that's double what I had.
 

Troch77

SatelliteGuys Pro
Apr 4, 2015
4,182
1,206
Southern PA
Honestly, I wonder if this is a software glitch.
Because even on the H2S since the new update.
Every time a recording is ready to start, it always tells you when you're watching live tv if you want to record, like it's turners are full.
When there are still 2 available.

And then it disrupts your live tv show, grabs that tuner for the recording, and now you have to manually pick one of the 2 that is available.

That drives me crazy.

This sounds very similar to what you are describing.

And it used to ask if we wanted to record to the 2nd H2 if there was really a conflict, and it doesn't do that either anymore.

I'll take a pic the next time it does it.


Samsung Galaxy S6 Active
 

rkh

Thread Starter
Active SatelliteGuys Member
Apr 25, 2009
23
3
Texas
I'll be ready with a camera tonight at 10pm. So far this tuner confusion has only happened twice and both times were exactly at 10pm.

I read the paragraph over and over last night and the implication was that I needed to decide between continuing to watch CNN "or" let CNBC record. I ended up choosing to watch CNN. Looking at the DVR this morning, the CNBC program WAS recorded though. Likely because I really had plenty of tuners.

That scenario sounds just like what you described on the H2S. Hopper is still new to me and this is a new install so I'm not sure what software I have. Presumably it's been updated by now to the current version.
 

Troch77

SatelliteGuys Pro
Apr 4, 2015
4,182
1,206
Southern PA
I'll be ready with a camera tonight at 10pm. So far this tuner confusion has only happened twice and both times were exactly at 10pm.

I read the paragraph over and over last night and the implication was that I needed to decide between continuing to watch CNN "or" let CNBC record. I ended up choosing to watch CNN. Looking at the DVR this morning, the CNBC program WAS recorded though. Likely because I really had plenty of tuners.

That scenario sounds just like what you described on the H2S. Hopper is still new to me and this is a new install so I'm not sure what software I have. Presumably it's been updated by now to the current version.
Yes you have a Similar Software version on your Hopper3 as I have on my H2s.

Every glitch so far has been from this U version software.

Samsung Galaxy S6 Active
 

QCK

SatelliteGuys Pro
Oct 27, 2008
722
4
Really never expected to see that message. It only lasted for a few minutes - 3 to be precise. At 10pm I was doing something - switching channels? - when the message appeared. Possibly I was trying to record another channel via the guide - I can't remember for certain.

I quickly looked at the status and it said 8 of 16 were in use. I think I saw PTAT running too at the bottom of that list. Before I could look any further it was 10:04 and the default 3 minute overage for many recordings had elapsed and several tuners opened up.

But, I do remember the 8 of 16 in use message at the top of the activity screen.

Never thought 8 tuners wouldn't be enough though!
I have the same problem with my new Hopper3.
 

websta

Member
Aug 3, 2005
6
0
Kinda late to the party but I've had this problem several times and did grab some pics. The "conflict" pic shows the message displayed on the screen at 8:01PM and then the "tuners" pic shows only tuners 3 & 4 in use at 8:01PM. As I recall, rebooting the Hopper has addressed this when it has happened but it can be a PITA since the downtime means no recording.
 

Attachments

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
25,727
15,172
Nederland , Texas
I've seen that type of message on my I pad when I try to switch to a live channel . When you see that type of message it means it's time to reboot. Preferably a power cord reboot. Sometimes I do a status check and it shows me that some of the tuners or one of the tuners see 0 in satellite strength. So I end up doing a switch check then do a power cord reboot to fix that too.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top