Hopper dvr playback issues (1 Viewer)

Kylebob20

Thread Starter
New Member
Sep 7, 2012
1
0
Southern illinois
Just signed up with dish and got my hopper with one Joey 3 days ago. I have loved it until tonight when I went to playback a movie I had recorded yesterday. It will not play it just shows a symbol that looks like a record sign with a slash through it. I then went to try to play a different movie that it let me watch yesterday and it did the same thing.. Both movies were recorded off of hbo. I tried another movie that was recorded off of Disney and it works fine. Does anyone know what could be causing this issue??
 

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
Hi, if you are still having a problem with the recording, please PM me your account information and reference the HBO recording playback issue. I will look into this further. Thank you!
 

dontpanic

SatelliteGuys Family
May 13, 2012
69
0
SoCal
I had the dreaded 04 error on two Olympics recordings on each of my two Hoppers. The recordings were made on S217 but the attempt to view them was on S221.

Also, the primetime Olympics on NBC recorded by PTAT that I had selected to save while they were recording or after the recordings finished disappeared sometime later (probably after the PTAT version was deleted). I was way behind in watching the Olympics and was extremely peeved when they weren't there when I was ready to watch them (more than 8 days after they were recorded). I certainly hope this doesn't happen when the new TV season starts as I do watch a lot of the big four networks and tend to get behind in watching (I also watch a lot of stuff on "cable" channels and lots of NBA basketball).
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top