Hopper/Joey BB, VOD and DLNA Problems (1 Viewer)

Register Today to see less ads! It's Free!

myron243

SatelliteGuys Pro
Jan 29, 2007
279
0
Kingwood, Texas
Install yesterday and after last night's update the Hopper seems to be fully functional. Well, I haven't tried to put very many timers on it yet. It does have Blockbuster@Home, VOD and the DLNA works. One Joey has BB and VOD but no DLNA. The other Joey doesn't have BB, VOD or DLNA. I tried resetting the network, resetting the boxes with power button and pulling the power cord, and swapping the 2 Joeys between the rooms just to rule out the cabling all to no avail. Just spoke with Tech support (Virginia call center by golly) and the young lady told me they are having the same problem with a lot of Joeys and she turned in an engineering report. I asked about a tech with a new Joey on the truck and she said the software is being investigated and they are not replacing them.
 
Register Today to see less ads! It's Free!

JamesC

SatelliteGuys Family
Dec 21, 2011
47
0
How did you get dlna working. I normally use serviio to my blurray. Downloaded tversity and got it all set up, but hopper doesn't see it.
 

myron243

SatelliteGuys Pro
Jan 29, 2007
279
0
Kingwood, Texas
I didn't do anything. When I woke up this morning and tried after last night's update it worked. Did you try resetting the Hopper? Or resetting the Hopper Broadband connection? That was sometimes necessary on my 922.
 

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
Install yesterday and after last night's update the Hopper seems to be fully functional. Well, I haven't tried to put very many timers on it yet. It does have Blockbuster@Home, VOD and the DLNA works.
Can you elaborate on your Hopper's DLNA functionality? For instance, what devices is it detecting, and is it able to play all media files you attempt to from those devices?

Thanks.
 

myron243

SatelliteGuys Pro
Jan 29, 2007
279
0
Kingwood, Texas
That was yesterday and this is today. :( Not detecting anything this morning. Yesterday it detected Playon and Windows shares on one desk top and TVersity and Windows shares on the other desktop as well as my WD TV Live Hub. The only files I ever use it for are images and mp3 which worked. It's recording morning news now so after that completes I'll try resetting and see if it ccomes back.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top