how many Voom stb's in your home?

1080iBeVuMin

SatelliteGuys Pro
Feb 29, 2004
915
0
Santa Rosa, CA
ONE STB.

Why didn't you make this a multiple choice poll instead of just asking for replies? It will be hard to comprehend the totals without a graphic.
 

Technut

SatelliteGuys Pro
Jun 30, 2004
338
0
San Antonio, Texas, USA
1080iBeVuMin said:
ONE STB.

Why didn't you make this a multiple choice poll instead of just asking for replies? It will be hard to comprehend the totals without a graphic.

1. i have no clue how 2. didnt expect any multiple stb's setups to be working together and getting ota ch's?

MR.C
 

Vicki

SatelliteGuys Pro
May 25, 2004
704
0
Rocklin, CA--near Sacramento
Two STBs, but only one HDTV. Off-air works the same on both boxes--or more to the point, it doesn't work very well. I'm awaiting an antenna upgrade--hope it will fix the problem.

Vicki
 

barth2k

SatelliteGuys Pro
May 14, 2004
592
0
Seawaves said:
My guess is that within 12 months Vooms stops all support of OTA. It's one the worse things they do.

It was really brave and/or stupid of Voom to try to tackle OTA installation, with all the different markets, variables, and conditions, something NO ONE else has dared try. Of course they had really no choice since they did not have the capacity to bring any locals, SD or HD. In retrospect, maybe they should've just given people a $100 credit and let them deal with OTA themselves.

Of course it would've also helped if they'd had a box that did OTA scanning, like every decent ATSC receiver out there. D'oh!
 

Mr.Poindexter

SatelliteGuys Family
May 25, 2004
91
0
Selma, CA
I have 4 Voom receivers and they all work fine.

I think that adding OTA reception was a good idea, although their lack of a self-install has hindered some sales.
 

warkovision

SatelliteGuys Guru
Supporting Founder
Mar 30, 2004
147
0
I have three. If you're having problems with some of your boxes, it could be a number of things I guess. I had a problem with one of mine and OTA. I switched locations with the one that was working, and it still didn't work. Had it replaced once by the installer who said he had a couple of boxes in his garage. Turned out it was an older model box and didn't work either. Waited for Voom to send out another and that one worked fine.
 

monetteboy

SatelliteGuys Family
Mar 27, 2004
36
0
I have had 2 for several months. Just got 4 more installed Friday so I am up to 6. Everything is working ok, installer didn't bother about running a line for the OTA antenna to the switch so I had to do that. OTA scanning works ok, but it isn't pickup a few channels that I should be able to get. Been at our lake house this weekend so I haven't had time to mess with it yet.
 

The Stone Man

Centennial, Colorado
Supporting Founder
Feb 15, 2004
872
0
Centennial, Colorado
ONE. It's attached to 4 televisions. Never switched from purchase to lease, so I own it. I'm waiting for the PVR before I network the receivers. Since we only watch 1 TV at a time, this setup works fine, although the signal that is passed to the 'satellite TV's' is passed at 480P.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top