HR22-100 searching for signal 771

Status
Please reply by conversation.
ranmic

ranmic

Thread Starter
SatelliteGuys Pro
Oct 11, 2009
303
13
Sun, Sun and more Sun!!!!
So about 30 minutes ago I was watching TV and my HD-DVR picture went blank(black screen). I changed to a few different channels and the same result. I reset it(red button) and then I pulled power and re-powered it.

I was able to check the signal and got all 0's on it. After the reset I got good signal strength all 90's but no picture......still searching 771.

So, i went and got my other HD box and plugged it in, in place of the HD-DVR and all works fine.

anyone got any ideas?

thanks.
 
S

sean321

SatelliteGuys Family
Jan 6, 2010
37
0
Des Moines
Possible B-band converter, the pigtail looking thing that hooks into the sat in. those are know to crap out on occasion
 
jtwex

jtwex

SatelliteGuys Pro
Jul 25, 2008
828
0
Embarrassed Bear
Sounds like he gave up & just replaced the unit with DTV. Follow-ups by the OP make things so much easier.
 
Davedirectv

Davedirectv

SatelliteGuys Pro
May 24, 2009
994
0
In the Van.
if you have a power inserter right behind this receiver i would just make sure the fittings are all nice and tight. 7/16 wrench, just enough to tighten them, do not over do it..


i've seen more then one service call because of this, loose connection behind the main box connected to a PI. quick and easy money. but hope that helps you out
 
ranmic

ranmic

Thread Starter
SatelliteGuys Pro
Oct 11, 2009
303
13
Sun, Sun and more Sun!!!!
if you have a power inserter right behind this receiver i would just make sure the fittings are all nice and tight. 7/16 wrench, just enough to tighten them, do not over do it..


i've seen more then one service call because of this, loose connection behind the main box connected to a PI. quick and easy money. but hope that helps you out


Thanks. I noticed the next day when it did come back online and started working that the Multi-room view was available. So, I'm attributing it to the software update of that and it just gacked. It made no sense on why I could see good signal and on it but searching for signal too.

Like I said earlier, my regular HD box worked fine when I switched them out and then the next day the DVR was happy again.
 
Status
Please reply by conversation.

Similar threads

ranmic
Replies
1
Views
1K
jdspencer
jdspencer
ranmic
Replies
10
Views
3K
Jimbo
Jimbo
L
Replies
3
Views
3K
LuRcH1080i
L
M
Replies
4
Views
11K
damaged
damaged
R
Replies
5
Views
3K
raoul5788
raoul5788

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top