HR44/700 Software update 0x808, SWM Firmware 2.0.24

Status
Not open for further replies.

Broe67

Thread Starter
SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
Looks like they changed some things with the new update. Found that in Network settings, STB Services Port & Audio Services port now show working. Captioning now has a Digital Track. HD Channels are looking a little better. Before you could see Mosquito noise in certain channels. Now that is gone.
 

D Bone

Active SatelliteGuys Member
Mar 18, 2012
21
4
United States
On my HR-44 I have had an issue with HD images suddenly stuttering, stumbling, glitching, shaking (probably the best description) and the only way to fix it is to power on/off the unit and it goes away. It seems to happen most often when switching channels from the music 800 channels. I have taken my Denon X-2000 out of the loop, and connected the HR-44 to my Samsung with no change. I have used several HDMI cables (even though I know they are all good) with no change.

I have yet to read any other user on the net complain about this, but last week a user on AVS Forums reported the same issue, with a Sony TV and an Onkyo receiver. Hopefully this update will fix it, as I haven't seen the issue in a few days which is not the norm.
 

Broe67

Thread Starter
SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
An update to it. I have found that the sound is out of whack. Now it is where it will be low at the volume you have, then all of a sudden get really loud in certain parts of shows. It did not do this with the last update. Direct needs to build in an auto-level volume control in the next software.
 

D Bone

Active SatelliteGuys Member
Mar 18, 2012
21
4
United States
I have not witnessed the audio issue, but the video issue I described is still there. Happened twice today.
 

rfc

Well-Known SatelliteGuys Member
Feb 16, 2014
25
0
Bay Area CA
Looks like they changed some things with the new update. Found that in Network settings, STB Services Port & Audio Services port now show working. Captioning now has a Digital Track. HD Channels are looking a little better. Before you could see Mosquito noise in certain channels. Now that is gone.
I switched from D* to Dish 6 months ago and have mosquito noise on the local channels in HD. Fox 2 from San Francisco is the worst. D* wants me back. They are coming over tomorrow to upgrade the old D* dish and provide a Genie (I'll make sure it's the 44). I have 24hrs to compare D* to Dish. If D* does not provide better pq, I can call them with in the 24hr to terminate service with no charge for early termination.

What channels, (local?) do you have mosquito noise.
I'm hopping D* will provide better pq then Dish.
 

rfc

Well-Known SatelliteGuys Member
Feb 16, 2014
25
0
Bay Area CA
An update to it. I have found that the sound is out of whack. Now it is where it will be low at the volume you have, then all of a sudden get really loud in certain parts of shows. It did not do this with the last update. Direct needs to build in an auto-level volume control in the next software.
If you're running D* through your receiver, some receivers can auto-level the volume.
 

Broe67

Thread Starter
SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
If you're running D* through your receiver, some receivers can auto-level the volume.
That only happens if the AVRS is on. If it is off, then it is just passing through the signal to the tv. I actually had to bump our Denon up 3 notches. Due to the volume output on the DVR was too low.
 

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,318
542
Vermont
Directv is SOOOO quiet on my Denon. I have the HDMI3 source volume at +12 and it's STILL quieter than all the other inputs. However, Pandora and You Tube are "normal" and blast through so loud. I have to reduce the volume by half to listen to Pandora. Always been this way for me. Not a big deal at all, as I usually remember. Same situation for 3 other friends with Directv who I visit often.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top