I'm not getting Even Transponders (1 Viewer)

Status
Please reply by conversation.

lanetang

Thread Starter
New Member
Apr 15, 2008
2
0
I put a dish with a dual LNB in my game room, which is seperate from my house. I have a DirectTV Tivo receiver. I have no problems with tuner #1, the issue is with tuner #2. The Tuner #2 will only pick up signals on the even transponders.

I even went through trouble of running two seperate cables from the dish to the receiver. What am I doing wrong?
 

Zynergi

SatelliteGuys Pro
Aug 20, 2007
938
0
NC
If you have a Multi-Meter use a short cord and run the signal strength meter on Transponder 1 and see if its 13v and transponder 2 spitting 18v verses tearing out your system only to find out the tivo is bad, also switching lines helps too.

Hold the Positive to the Stinger and the Negative to the connector casing

Are you 100% positive there is no splitter in-line?
 

lanetang

Thread Starter
New Member
Apr 15, 2008
2
0
switched tuners

When I switch the cables Tuner #1 stops working and Tuner #2 starts working.

I am no satellite expert, that is mostly my problem. I have two separate cables running from my satellite with no splitters in between. Is it possible to buy a splitter that can split of the cable that is working to send to both tuners?

I am confident that my Tivo works and that it is my cable/satellite configuration.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top