Install issues and advice

Status
Please reply by conversation.

Hookem99

Thread Starter
SatelliteGuys Guru
Feb 18, 2008
147
0
Pflugerville, Texas
Hey guys its been a while.

Back in 2011 I left D* after 15 years for AT&T Uverse. I was happy with the service, and had relatively few issues. Last week I called to do the promo merry-go-round and I was told, matter of factly, Uverse was being phased out.(true or not who knows) So they gave me a pretty smoking deal to move back to D*.

Install was last Saturday. HR44 Genie and two wireless mini. I started having issues almost immediately. The installer said this was normal and would continue for 24-48 hrs. These issues included, picture freezing, pixelation, and box reboots. Yesterday I was working from home and the Genie Mini in my living room, froze, shut down and reboot, no less than 8 times over 10 hours. I also get the 'inactivity' message and the box shuts down, even while I'm scrolling through the guide. On top of all that, the installer used the same dish that has been on my house since about 2009.

So yesterday I call AT&T and very surprisingly (and w/o me asking), she offers to cancel my service and waive the ETF, which I thought was strange. We finally agree on a tech visit, but they can't come out until March 5th. Needless to say I'm frustrated, but I don't want to give up on the service already. However on an unrelated note, I was disappointed to see that a lot of the knit-picky reasons I left D* in '11 are still there. To me, it does not seem to have changed much in the last 5 years.

Anyway, any help or advice is much appreciated. Anyone have experience with Dish? That may be my next move if I can't get this resolved.

Thank You!!
 

Zashel

SatelliteGuys Pro
Feb 14, 2015
636
86
Wisconsin
are all three boxes having issues or just the wireless?
do you have just one wire comming down from the dish or 4?
can you read the printing on the coax?

a few pictures would be helpful as well, of the dish, the cable on the outside, the splitter, and anything else you might think is important.
 

twizt3dkitty

SatelliteGuys Pro
Pub Member / Supporter
Feb 15, 2009
2,962
207
Pennsylvania, United States
Just fyi using the same dish from 09 will have no impact on your service issues whatsoever as long as it is sturdy and the lnb was changed.

Sent from my SM-G900V using Tapatalk
 

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
Just fyi using the same dish from 09 will have no impact on your service issues whatsoever as long as it is sturdy and the lnb was changed.

Sent from my SM-G900V using Tapatalk
I'll typically change them. If it's easy to get to and looks faded I'll swap it out for them, just kinda gives a customer peace of mind
 

Hookem99

Thread Starter
SatelliteGuys Guru
Feb 18, 2008
147
0
Pflugerville, Texas
Just fyi using the same dish from 09 will have no impact on your service issues whatsoever as long as it is sturdy and the lnb was changed.

Sent from my SM-G900V using Tapatalk
The LNB was not changed, still the old LNB covered in mildew. There were support arms on the mount for the dish, that were undone when they redid my roof that year, and those weren't even secured again. At this point I have no service as the DVR just cycles from blue screen to reboot. I am currently on hold trying to get my service date of next Saturday moved up. If they cant I will take them up on my offer to cancel.

As far as the set up goes, I have a straight RG6 run from outside, to the splitter where the power box and DVR are connected. Then the other two are wireless genie mini. So there isn't much room for there to be a connection issue some where as support implied. I checked all the connections in the house.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top