Is there any way to make sure that the TiVo Bolt's TiVo Suggestions will only record.....

Discussion in 'Over the Air TV By RabbitEars.Info' started by edisonprime, Aug 10, 2017.

  1. edisonprime

    edisonprime Topic Starter SatelliteGuys Pro
    Pub Member / Supporter

    Joined:
    Dec 12, 2012
    Posts:
    1,628
    Likes Received:
    319
    Location:
    55901
    ...... on channels the antennas pointing towards? I mean without unchecking all the other channels on my channel list (I do rotate my antenna sometimes and watch those)? I "liked" my local local channels, and that helps, but doesn't always work.
     
  2. *** WELCOME TO SATELLITEGUYS! ***
  3. jayn_j

    jayn_j Press On Regardless
    Supporting Founder

    Joined:
    Sep 29, 2003
    Posts:
    9,814
    Likes Received:
    1,715
    Location:
    Milwaukee, WI
    On my Roamio, you have the option of selecting a channel for season passes. Recordings are always on the channel you selected. If you select recordings from the guide, it generally does the right thing.
     
  4. Jim5506

    Jim5506 SatelliteGuys Master
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Oct 19, 2004
    Posts:
    6,005
    Likes Received:
    515
    Location:
    Lubbock, Texas
    I think my Bolt skips recordings if there is no signal on a channel.

    I had a channel off the air for a couple of weeks and none of the scheduled recordings for that channel were recorded.
     
  5. dfergie

    dfergie Proud Staff Member
    Staff Member HERE TO HELP YOU!

    Joined:
    Sep 8, 2003
    Posts:
    86,230
    Likes Received:
    2,864
    Location:
    west of the pecos, between Otis and first contact
    My OTA Roamio skips also when no signal.
     
  6. edisonprime

    edisonprime Topic Starter SatelliteGuys Pro
    Pub Member / Supporter

    Joined:
    Dec 12, 2012
    Posts:
    1,628
    Likes Received:
    319
    Location:
    55901
    I just noticed the duration of those recordings are at 0%, but they still each use a tuner.
     



***

Separate names with a comma.

More...