Issues finding satellite (1 Viewer)

Register Today to see less ads! It's Free!

JBW

Active SatelliteGuys Member
Sep 1, 2018
24
9
NE Texas
I got everything for the satellite end and is having issues finding the satellite. Satellite finder is hitting satelitte but the receiver is not (zero on everything). Any ideas? The satellite that I think I am hitting is Eulesat 117 A.
 
Register Today to see less ads! It's Free!

Cosmo Blatz

SatelliteGuys Pro
Jun 13, 2014
570
441
S.E. WI and Central NV
Did my install on Wednesday. I found that it was necessary to back and forth between the connect dish and the signal strength pages to get the signal to show on the bars (up to 15x before the signal would register in at 99/85). I'm starting to think I have a bad receiver even though it's working - just no program guide (yet).

The signal would be at 0/0 until finally popping in at a steady, rock solid 99/85 after many back and forth attempts.
 

JBW

Active SatelliteGuys Member
Sep 1, 2018
24
9
NE Texas
Did my install on Wednesday. I found that it was necessary to back and forth between the connect dish and the signal strength pages to get the signal to show on the bars (up to 15x before the signal would register in at 99/85). I'm starting to think I have a bad receiver even though it's working - just no program guide (yet).

The signal would be at 0/0 until finally popping in at a steady, rock solid 99/85 after many back and forth attempts.
Ok I tried that and still nothing. I got a new signal meter coming in on Wednesday. Will update then. Thank you
 

truckracer

SatelliteGuys Pro
Sep 17, 2004
4,338
351
Charleston wv
I got everything for the satellite end and is having issues finding the satellite. Satellite finder is hitting satelitte but the receiver is not (zero on everything). Any ideas? The satellite that I think I am hitting is Eulesat 117 A.
After your receiver is activated, it locks the signal easy the next time you point the dish.

Sent from my SM-G955U using the SatelliteGuys app!
 

JBW

Active SatelliteGuys Member
Sep 1, 2018
24
9
NE Texas
I finally got it to work yesterday. I was using the wrong skew on the lnb and using a compass on top of a metal roof does not work well...
Thank you for the replies and so far everything is working good. Got a SM of 54 and a signal strength of 85. Could possibly tweak it for better numbers.
 
Register Today to see less ads! It's Free!

wdljr1984

Member
Apr 20, 2020
5
1
Poplar Bluff MO
Just installed my orby system and it is a beast to get any signal with the orby dish. i either would get 95/88 or nothing. even though my pole is level the elevation setting i got from orby was a few off. I had to just move the dish slowly up and down and back and forth to finally zero in on it. It took forever. Good luck.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top