Join the SatelliteGuys Folding@Home Team!

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,044
4,926
Michiana
So, any attempt I make to get the tag image to update breaks it. It's only when I plug in the code for the Extreme Overclocking stats.gif that I used before Scott updated the site that it appears. I see the same thing is happening to your Folding Stats block, KE4EST.

I'm using this in my Signature:
Code:
http://folding.extremeoverclocking.com/sigs/sigimage.php/u=244358/c2=6cb2e4/c3=bbddee/c4=0044cc/c1=000000/stats.gif
It works for inserting a picture in a post. I put my signature back to the way it was before.

Edit: What the heck! I see the proper image in my Edit box, but when it saves in the thread, it puts the old graphic up. If I modify it, it puts up the broken graphic.
PostEdit.png
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Aug 9, 2004
24,811
5,169
EM75xb
Maybe when Scott Greczkowski gets a chance he can look into it, or tell us what is going on.

On another note, I noted last night that I haven't uploaded anything for 10 days!! Just hadn't payed attention, 'cause it usually runs for weeks on end and no issues. Kicked it in the butt last night, then messed with it this morning. It appears things are up and running again. :)
 
  • Like
Reactions: Foxbat

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,044
4,926
Michiana
On another note, I noted last night that I haven't uploaded anything for 10 days!! Just hadn't payed attention, 'cause it usually runs for weeks on end and no issues.
I noticed that this morning when the Stats said we had 3 people with over a Billion Points instead of 4, and looking at the Team Summery your name was ghosted. I was too wrapped up in my Sig Block drama and hadn't said anything. Sorry!

Gee, nothing since the 19th. Since that was the night I went in to patch our Servers for the October Security Updates, I wonder if Microsoft released something that upset your Folders… (unless you're using Linux, then never mind!)
Kicked it in the butt last night, then messed with it this morning. It appears things are up and running again. :)
:thumbup:thumbup:thumbup
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,044
4,926
Michiana
With KE4EST back on-line, the Team is making more positive moves. Less than a week to #41!
FoldingTeamGraph.png
And JMC98 is continuing his run at Column 2 by passing 90,000,000 Points!:clapping
FoldingColumns.png
 
  • Like
Reactions: Voyager6

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,093
14,596
Newington, CT
I have not made any changes in over 6 months or so.

Signature images are not (supposed to be) cached by the software.

I am wonder if the issue is with browsers requiring images to be served from https:// instead of http:// which the images from the overclocker place are from.




Sent from my iPhone using the SatelliteGuys app!
 
  • Like
Reactions: Foxbat

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,044
4,926
Michiana
Scott, I tried changing my sig to use https and it also produced a broken graphic icon. The https EOC stats block opens up if I use it in a new tab.

Screen Shot 2019-11-02 at 14.51.14 .png


Thanks for looking into this for us!
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,044
4,926
Michiana
Don't look now, but we're just a few days from the SatelliteGuys Team breaking through 10,000,000,000 Points! Let's keep up the good work!
 
  • Love
  • Like
Reactions: Voyager6 and KE4EST
Top