KC Local HD Audio/video problems

Status
Please reply by conversation.
A

aviatorbry

Thread Starter
New Member
Feb 23, 2006
4
0
Ever since the HD local channels went live I have been having audio and video problems with all of them. Each HD local channel has a echo effect that happens every now and then. Then just recently the CBS channel has been having some pixelation at the top of the screen. The Fox channel audio is out of sync. I have called Direct and they have sent a tech out twice. The first time he replaced the H20 with another one. That did not solve the problem. The second time the tech came out and replaced the LNB and all of the connections. This still has not solved the problem. Every time I call Direct they keep telling me that it's something with my setup. The only thing left that we have not switched out is my 5x8 switch. I have tried a HDMI cable, RCA cables and Fiber. Each of these connections I'm having the same issues.

Anyone have any other suggestions?
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
As far as the audio, has the H20 update to the newest software version? What happens when you connect the H20 direct to the TV via coax or composite?
 
A

aviatorbry

Thread Starter
New Member
Feb 23, 2006
4
0
I get a echo effect either way. It dosen't happen all the time just every now and then. It sounds like the audio when a storm gets near by but not a frequent.
 
S

ScottJayhawk

Well-Known SatelliteGuys Member
Jun 30, 2005
32
0
I have very much the same issue with my HD locals in KC, my signal strengths are all pretty low, I'm hoping when I finally call DTV they'll work to get my signal strengths improved rather than replacing hardware.
 
Status
Please reply by conversation.

Similar threads

jamieh1
Replies
0
Views
243
jamieh1
jamieh1
8
Replies
4
Views
425
ejb1980
E
AMike
Replies
7
Views
1K
Jimbo
Jimbo
jamieh1
Replies
2
Views
1K
Dembinskij76
D

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top