Lip Sync issues on 113W

TvMind

Thread Starter
SatelliteGuys Family
Sep 26, 2011
57
5
Montreal
Anybody else experiencing lips sync issues on the Luken transponder (RTV, Heartland) on Eutelsat 113 West A (formerly Satmex ??).

Also the PQ is horrendous, what happened to this network?

Using uHD, my only HD receiver.
 
  • Like
Reactions: c-spand

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
4,386
2,290
Central Pennsylvania
Anybody else experiencing lips sync issues on the Luken transponder (RTV, Heartland) on Eutelsat 113 West A (formerly Satmex ??).

Also the PQ is horrendous, what happened to this network?

Using uHD, my only HD receiver.
I have not been over there in a while (probably more than a month) but did notice a slight audio sync issue on some channels in Luken mux. It was not appearing on other sats so guessing it was confined to them. Disappointing if it has not been addressed by now. :(
 
  • Like
Reactions: c-spand

c-spand

SatelliteGuys Pro
Feb 25, 2019
664
346
N. California
I can almost get every channel there except Luxen. I use to get it when i first set my c band up. Dealing with small equipment here. ugh
 

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
4,386
2,290
Central Pennsylvania
Anybody else experiencing lips sync issues on the Luken transponder (RTV, Heartland) on Eutelsat 113 West A (formerly Satmex ??).

Also the PQ is horrendous, what happened to this network?

Using uHD, my only HD receiver.
Been checking today and sync issue is still present but it was worse when I saw it a month or so back. Not really that bad now. Notice it more on some programs than others. Picture quality (PQ) has never been great, especially since much of the source material is quite old. Doesn't bother me if the sound is in sync. :)
 
  • Like
Reactions: c-spand
Top