LNB Stuck on H

Status
Please reply by conversation.
goaliebob99

goaliebob99

Thread Starter
SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,482
518
-.-. .... .. -.-. .- --. ---
When ever I do a blind scan my LNB is stuck in H mode. NO matter what I scan H or V on my receiver, the LNB is stuck and doesnt change poliarity. I have one of the WSI 741's. How do I fix this or do I need to replace the LNB?
 
Long Hair

Long Hair

SatelliteGuys Pro
Jun 17, 2009
320
0
Mo
What receiver are you using,Look in the setup menu for lnb see if
there is a power setting. Some thing like 13v,18v, or auto. It need's
to be set to auto. And need's to be set as lnbf not lnb.
 
Hermitman

Hermitman

SatelliteGuys Pro
Jul 2, 2006
420
0
Limestone, Mi
If you've tried the 922 by itself and it switched polarity ok, then the lnb is not the problem. If you have the 9200 and 922 hooked up with a loop out or splitter, then the 922 is probably controlling the polarity when you want the 9200 to. May need to reconfigure the cables to get it working right. Or maybe just change the 922's channel from odd-even when you want to change the 9200's polarity. Good luck.
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
For the 922 to properly control a Voltage Controlled LNBF, you need to select "Rotate 90" in the 922' LNB Setup menu.
 
goaliebob99

goaliebob99

Thread Starter
SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,482
518
-.-. .... .. -.-. .- --. ---
If you've tried the 922 by itself and it switched polarity ok, then the lnb is not the problem. If you have the 9200 and 922 hooked up with a loop out or splitter, then the 922 is probably controlling the polarity when you want the 9200 to. May need to reconfigure the cables to get it working right. Or maybe just change the 922's channel from odd-even when you want to change the 9200's polarity. Good luck.



Yes, with the pansat, it wont swich polarity. What I was using was the 4dtv box as a motor control on the cband dish, and then I was just swapping the cable back and forth as needed.
 
FaT Air

FaT Air

HOA Free Zone
Feb 27, 2010
6,668
914
97W 48N
Your 9200 nay have the same problem as mine. A smart scan would discover the same channels on V as it found on H polarity. I found the LNB voltages are high. 20 volts on H and 14.7 on Vert. This is with LNB, disqc vbox connected. Hooked up the 3500 and the voltages measured 12.8 / 17.9, and a blind scan finds transponder/ channels correctly.

My "quick fix" for the 9200 was an aluminum box, 2 chassis mount f connectors, a 4007 diode and a .01uf cap. Mount the f connectors to the box, run diode from one connector to the other with the cap across the diode. The diode band side goes towards the LNB, and drops the supplied LNB voltage enough (,7 volt) so that the LNB voltage is now 14 / 19.3v, and switching is fine. Haven't noticed any degradation in the 9200's sensitivity.

BTW, I only had this problem on C band, (DMX241) all Ku LNB's switched fine, but the C band LNB would not . It worked fine for approx a month, then ??? Don't know if the temp had anything to do with it ( installed late Oct) as it's going to have to warm up a bit to test that.
 
Status
Please reply by conversation.

Similar threads

eurosport
  • Locked
Replies
5
Views
1K
eurosport
eurosport
kodaz
Replies
19
Views
3K
johann12
johann12
Techfizzle
  • Locked
Replies
4
Views
1K
Techfizzle
Techfizzle
T
Replies
5
Views
1K
yankee495
Y
hank123
Replies
7
Views
657
(((Garyd)))
(((Garyd)))
Top