ME TV

  • DIRECTV HAS FULLY RESTORED SERVICE!

    After 24 hours of being down the DIRECTV has fully restored its service after a satellite issue.

    DIRECTV thanks you for your patience!!

    A BIG THANK YOU to our CUTTING EDGE team for keeping on top of this for all our members!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE
El Bandido says he can still pick it up on his 12ft dish. He posted a print of the signal meter, and it's so low now for some reason, NOBODY without at least 10ft dish, and in a higher signal area can receive it anymore.

IF you have a 10footer, and it's perfectly peaked, you may be able to receive it. So, check it out to see if it needs any tweaking.

My 7.5ft SAMI dish doesn't have any chance of picking it up anymore, not at those levels.
 
I get the transponder here in Florida just fine with my 8.5 mesh. Yes signal is down about 1 db from what I was seeing. Had been about 10.8 db now 9.8 but still plenty of signal here.
 
I get the transponder here in Florida just fine with my 8.5 mesh. Yes signal is down about 1 db from what I was seeing. Had been about 10.8 db now 9.8 but still plenty of signal here.
Ok, I just checked, and they are back after being down for me and others for a few days. I can receive them just fine again. I made NO changes to my system, and the dish hasn't moved from 101W since I last checked two days ago.
 
I never lost it, checked yesterday when people were saying it was down, and EBSPro said 12.9 Db, and DVBDream played fine with 90% signal and 74% quality on my 10 foot Unimesh perforated. Thanks for posting this guys, I enjoyed a night of Andy Griffith and Hogans Hero's.
 
  • Like
Reactions: FTA4PA
Those TP are very close together for the FTA stuff like Me, Start ect. Maybe the Norsat 5150 Pll's helped me through it.
I never lost MeTV myself, just noticed a little less quality the last few days but good lock with no breakup. Using the Titanium C1W-PLL wideband LNBF.
 
I never lost MeTV myself, just noticed a little less quality the last few days but good lock with no breakup. Using the Titanium C1W-PLL wideband LNBF.
Thanks for the comments guys, I'm finding out that my Dish is out of whack, we had hi winds here the other day and must have moved something
 
My local OTA Metv channel has been glitchy, ever since this issue of lower signal has been going on. WJRT-DT2. My signal meter has stayed fine from my antenna, so it's NOT on my end. In fact, I have TWO separate antenna systems, and they both have issues on this channel. Not sure how they receive Metv to redistribute, but it's likely via satellite.

P.S. I lost it on 101W again, with my SAMI 7.5ft dish. Not sure what's going on, it's the signal itself, and my dish hasn't moved at all. Every other FTA channel on that sat still comes in solid.
 
I couldn’t get it last weekend, but I’ve been tweaking the dish. I get everything else just fine, including Decades (a touchy one for me) Gonna check when I get home. 8.5 footer here
 
Interesting, was going to watch the MeTV Saturday evening SvenGhoolie show but my system had a hickup and I had to re-boot everything. When it came back up it took almost half a minute for video to show (audio came in right away), at first I thought it might have been scrambled.
Maybe I'll have to check my dish too, have had lots of wind lately something could easily be out-of-kilter.
 
Same for me here. It's been up every time I've checked. Watched my usual Saturday night shows last night. Compared to the readings I got on May 4th, the SNR is down .8dB on the 8ft dish and is now at 10.0dB. The 10ft dish is down 1.3dB and is now at 12.0dB.
 

Attachments

  • MeTV_10ft_070122.jpg
    MeTV_10ft_070122.jpg
    64.1 KB · Views: 98
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 6)