MRV Gone? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Mark0525

Thread Starter
SatelliteGuys Family
Jan 11, 2010
113
0
Ohio
I've been using the MRV on my 2 DVR's, 1 - HR23 and 1 - HR22. Worked pretty well. Last night I went to my bedroom to watch a show and there was no networked DVR's shown. I went down to the one in the family room and same thing. I did a reset through the menu on both machines and still nothing. I checked and I still had the static IP addresses and I did all the network test and everything checked out fine. I was able to connect through the internet fine. Any ideas what happened? I'm wired in and everything has lights on as far as going through my switch to my router to my modem.
 
Register Today to see less ads! It's Free!

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,896
558
Florida
you're wired in every room or are you using powerline adapters?
 

Mark0525

Thread Starter
SatelliteGuys Family
Jan 11, 2010
113
0
Ohio
you're wired in every room or are you using powerline adapters?

I'm wired in every room that I need to be wired. But the other rooms don't have the update yet. They are H23's. The 2 that I'm talking about are DVR's that have been working for about a week now nothing.
 

Mark0525

Thread Starter
SatelliteGuys Family
Jan 11, 2010
113
0
Ohio
Did you look in the setup menu to see if MRV was inabled on both units?

Yes they were. I went home at lunch and opt out and then opt back in and rebooted and everything is fine. Thanks for your help
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top