need help please with my azbox (1 Viewer)

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
i don´t know whats hapeening with my azbox premium i tryed to upgrade it no way when i switch it its shon in front panel only lines nothing more no reeboying no nothing i tried to go in by dcc no way he shows only no signal thats all even the remot control don´t work, thanks a lot for your help ,can someone tell me o have an idea how to fix it thanks a lot.
 

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
i have download the latest one i don´t have an idea about it the name in the firmware patch.bin
can you help mr thanks
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Copy the "patch.bin" to a USB Drive or USB Stick
Power down the AZBox using the switch on the back
Connect the USB Drive / Stick
Power up the AZBox
Follow instructions on TV Screen
 

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
please i tryed so many times and nothing the remot control does not work and on scren tv shows no signal
is there any other way thanks
 

putney

SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
A lot of people have reported loose connections upon receiving there Azbox pop the top and reseat the cables insert usb drive with 'patch.bin' when asked load from usb.

BTW: the use of periods (.) and commas (,) make it easier to understand your post
 
Last edited:

kirara386

SatelliteGuys Family
Aug 29, 2008
114
0
North Central Florida
Is your video format correct? AZbox usually defaults to PAL (since you're in Morroco this would probably be your preferred format). My NTSC television wouldn't recognize the AZbox's signal until I changed it from PAL to NTSC.

You have a premium so this may not be a problem, but my elite would not power on correctly with the internet cable connected to it (at least not until I updated the firmware).
 

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
its was running before this normal , is there any special firmware to upgrade , or is there any other way .
when i switch on my azbox in then front panel of azbox i can´t read nothing only cuadreple linesin the front digital panel he don´t write booting .
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Again,
Copy Patch.bin to a USB Stick
Power Down the AZ
Connect the USB Stick
Power Up the AZ and start Pressing the "OK" button on the remote several, several times, you should should see the Update screen.
 

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
ok i will try and informe you , realy thanks for your help thanks a lot , just asking if there any spcial firmware i can download.
 

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
need help please part2

first thanks to all for your help, i followed the instruction to upgrade my azbox premium , so i did evrything from formating usb to the end but when i have the upgrade asking me do you want to upgrade firmware , the cursor in option usb don´t wont to move or to execute the power seems like beeing blocked no move absolutly is there any way or any help or can i know why this probleme , thanks to all member of this forum ,regards .
 

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
please still waiting for your help whene i have upgrade pannel the azbox is blocked even when i press ok from pannel or from remote no execute i tryed so many times no way is there a solution for that thanks
 

putney

SatelliteGuys Pro
Aug 12, 2009
854
6
St Louis, missouri
If you have the patch.bin on your usb drive, just power off the Azbox. Now power on. If the latest bin has been renamed patch.bin Azbox will ask if you want to upgrade. Then, select usb.
 

yansolo

Thread Starter
Active SatelliteGuys Member
Jan 13, 2010
18
0
morroco
i follow the steeps carefully when i have the upgrade pannel asking if i want to upgrade via usb i select ok but no ansewr please help thanks.
 

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
If neither the remote, nor the front panel buttons work, you need to turn off the AZbox, open it up, and check for any loose or partially connected cables on the motherboard. We've had a certain number of loose connections, that cause problems like yours.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top