New House SL3 SWM Dish - Genie 775 (1 Viewer)

Status
Please reply by conversation.

glen4cindy

Thread Starter
SatelliteGuys Pro
Sep 14, 2004
640
38
St. Louis MO, area
Hello,

I am finally getting around to running some of the other lines I need for my home.

I have my HR24-500 hooked up with the power inserter on the 4 way splitter on leg 1 and it automatically detected the new dish setup.

I had originally had my HR23-700 in the same position but we had more saved on the HR24.

I now have my HR34-700 on position 2 of the switch. When I Repeat Satellite Setup, and set the SL3 LNB, and have the RB/INTL as None like my other box, the Switch Type is SWM. When I Recheck SWM it says "Cannot detect SWM.

Does this need to be on leg 1 with the power inseter connected to it instead of the HR23?

Thanks in advance.
 

glen4cindy

Thread Starter
SatelliteGuys Pro
Sep 14, 2004
640
38
St. Louis MO, area
should not matter what port it's on, with a 775 though the hr34 is not seeing the dish.

What would be the best way to test? This is a straight cable run from the 4 way DirecTv splitter, leg 2 straight up to the HR34. Not that far of a run either. Only 2 connectors, brand new cable, RG6.

I used to install HSD internet cable so I am pretty good with making terminations. I have good connectors and good cable.

Any obvious things I should check?
 

glen4cindy

Thread Starter
SatelliteGuys Pro
Sep 14, 2004
640
38
St. Louis MO, area
I moved the cable down to port 3 and power cycled the Genie.

It automatically found the new dish setup, then got a 771 error, but kept going on the setup process and is now working properly with no errors.

The signal levels look good.

I only have 1 more receiver and there is a terminator on port 4 of this 4-way splitter so if I need to replace it, they are easy enough to get hold of.

Thanks for the assistance.
 
  • Like
Reactions: HIFI
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top