new install

Rainy99

Thread Starter
SatelliteGuys Family
Nov 2, 2013
91
16
USA
here is my situation. Current set up is a dish 1000.2 three coax running to three units, they are vip722k, vip 612 and a vip 211k. just purchased a hopper and two joeys i beleive the hopper is a 2000 which would mean the first generation. What do i need to change with my current set up to install.

Thanx
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
21,018
4,361
Fishers, IN
Did you get a Solo Node,a Tap and a two way splitter?You will only need two coax lines from LNB (ports 1 & 2).
 
  • Like
Reactions: Rainy99

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
65,594
19,201
Rohnert Park, CA
Did you get a Solo Node,a Tap and a two way splitter?You will only need two coax lines from LNB (ports 1 & 2).
To continue your last sentence: to the node. Then you add your coaxes to the other side of the node to your Hopper and Joeys.
 
  • Like
Reactions: Rainy99

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
here is my situation. Current set up is a dish 1000.2 three coax running to three units, they are vip722k, vip 612 and a vip 211k. just purchased a hopper and two joeys i beleive the hopper is a 2000 which would mean the first generation. What do i need to change with my current set up to install.

Thanx
If you want to continue providing satellite to the 3 TV locations you will need to add at least 2 Joeys to your current equipment read Claudes post.
 

Rainy99

Thread Starter
SatelliteGuys Family
Nov 2, 2013
91
16
USA
So as you can see from my first post my current set up and my new proposed set up. Do I need to change lnb, what about switching?
 

Rainy99

Thread Starter
SatelliteGuys Family
Nov 2, 2013
91
16
USA
thanx, that was the diagram i was looking at. So if i follow that set up it should work.
 

Rainy99

Thread Starter
SatelliteGuys Family
Nov 2, 2013
91
16
USA
just finished my self install of a hopper 2000 and two joey 2.0. Everything went smooth from cabling to activating. Only hitch was one joey was stuck at software version U263, did a hard reboot and all is good. thanx for all the help and insight.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top