New Series only record first episode/Transcoding issues (1 Viewer)

Status
Please reply by conversation.

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
I have had a problem with the last few Series I have tried to setup on my HR54. Specifically, they only record the first episode of a show, and then stop recording any subsequent episodes. I have them set to record First Run episodes only. Existing Series do not seem affected. These are the shows with which I have had problems:

Victoria on Masterpiece
Powerless
Planet Earth II (first episode is scheduled, but second one isn't in To Do list)

Additionally, show that my wife downloads to her iPhone have had transcoding issues. One episode of How to Get Away With Murder had no sound and another wouldn't play at all. The recordings on the Genie played back fine in both cases, and re-downloading them to her iPhone did not solve the problem.

Anyway, if anyone has any suggestions about how to deal with either of these, I am all ears.

Thanks,
Ted
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
I did a refresh on the Genie, but the problem persists. :/
 

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,634
352
How did you schedule them? How long did you wait before deciding they would not record? Did you actually miss any episodes? The "todo" list is not a real-time list of those programs that are going to record.
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
How did you schedule them? How long did you wait before deciding they would not record? Did you actually miss any episodes? The "todo" list is not a real-time list of those programs that are going to record.

I scheduled them from the guide by selecting the first episode (and subsequently later episodes when I discovered things were not recording and tried to re-create the Series recording from scratch), selecting Record Series, and then Record Series again.

The first time I noticed the problem, I decided it wasn't going to record the shows when the Genie failed to record the shows. So, yeah, I am missing episodes. If not for repeats I manually recorded, I would not have gotten the missing episodes. Even days later, neither the Guide, the Todo list, nor the Series Manager show that subsequent episodes will record.

Thanks,
Ted
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
It shouldn't record any other episodes if it's still set to 1st run (if your trying to find the others that you missed.)

It is set to first run, but it is not recording subsequent first run episodes. Older series record just fine. Something has changed.
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
DirecTV tech support was useless. They were clearly reading from a script, and didn't have a clue how the software is actually supposed to work. I will give them another try tomorrow I guess, and maybe get someone more knowledgeable.

This is extremely frustrating right now. I am missing my Tivo in a big way on multiple fronts, although, given what I have read is happening to OTA Tivo users, it sounds like I wouldn't be having fun if I had stuck with what I had before. I also find myself wondering if I shouldn't have paid a little more and gone with Dish.
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
This isn't possibly due to guide data problems like the Dish customers are complaining about is it? Where does DirecTV get its guide data?
 

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,634
352
Same place Dish gets their data, but I'm not convinced it's the same issue.
To the OP, what does history tell you about episodes that are being missed?
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
Same place Dish gets their data, but I'm not convinced it's the same issue.
To the OP, what does history tell you about episodes that are being missed?

Nothing is logged. The episodes are never marked to record, so there is nothing to miss. The problem is the subsequent new episodes are not being identified as things the Series should record, even though they show up in the list of episodes in the Series Manager.
 

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,634
352
Try refreshing your guide data. Do a red button reset, then wait for the system to come back up completely (back to live TV). Then do another RBR. The guide will rebuild itself slowly over the next couple of days.
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
Try refreshing your guide data. Do a red button reset, then wait for the system to come back up completely (back to live TV). Then do another RBR. The guide will rebuild itself slowly over the next couple of days.

I have done a refresh. It did not change the behavior. Can someone try to add Planet Earth II on BBC America and see if both of the next episodes show up as to be recorded? That is one the definitely behaves in a consistent way for me. That should tell me if it is a guide data issue anyway.

Thanks,
Ted
 

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,634
352
If you have this set as first run then they won't show up. This is because of a known and very annoying guide data error. Where programs have previously been shown in a different country (usually the UK or Canada) the channel often provides guide data with the "first run date" being the one when the program was first shown in the UK (say) instead of the US first run date. The DVR sees a first run date of (lets say) a couple of weeks ago, says therefore the program is NOT first run and does not record it. The only way to get over this is to record these programs with "all episodes" set instead of first run. There is nothing wrong with your DVR, it's behaving exactlly as designed. You'll see the same issue posted with other providers.
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
If you have this set as first run then they won't show up. This is because of a known and very annoying guide data error. Where programs have previously been shown in a different country (usually the UK or Canada) the channel often provides guide data with the "first run date" being the one when the program was first shown in the UK (say) instead of the US first run date. The DVR sees a first run date of (lets say) a couple of weeks ago, says therefore the program is NOT first run and does not record it. The only way to get over this is to record these programs with "all episodes" set instead of first run. There is nothing wrong with your DVR, it's behaving exactlly as designed. You'll see the same issue posted with other providers.

Ahh. I see. Thank you for pointing this out. I didn't realize, and I am glad there is nothing actually wrong with my DVR. That said, it is really effing annoying. :mad:
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
And now I will complain about the inability to manage my Series from my mobile app while out of the house. Oh well, thanks everyone for chiming in.
 

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,634
352
Ahh. I see. Thank you for pointing this out. I didn't realize, and I am glad there is nothing actually wrong with my DVR. That said, it is really effing annoying. :mad:
It is indeed very annoying. And there's no reason you should have known this (but that's one of the reasons we have these forums!).
 

RichManitoba

SatelliteGuys Pro
Mar 5, 2010
185
19
Madison, WI
I'm having a similar problem. The 3rd episode of a new show did not record. The first 2 did. I checked my settings, and it IS set for first run only. However, on the guide I don't get the record icon on the show. Something changed since last Monday night.
 

ncted

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,142
3,450
Durham, NC
I'm having a similar problem. The 3rd episode of a new show did not record. The first 2 did. I checked my settings, and it IS set for first run only. However, on the guide I don't get the record icon on the show. Something changed since last Monday night.

Yeah, which show did this happen to?
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,613
4,057
NW Ohio - Buckeye Country
Once your have recorded the show (1st episode,) if your set for First run they should pick up as long as the actual date shows up in the info section.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top