No longer utilizing 2nd Hopper for recordings problem (1 Viewer)

keitheva

Thread Starter
Well-Known SatelliteGuys Member
Jul 21, 2004
33
5
Before the recent Hopper s/w "upgrades" (hah!), when I was setting a recording if there wasn't a spare tuner at the time it would ask if I wanted to set the timer on my 2nd Hopper. Now this no longer occurs, I just get a timer conflict notice and no attempt is made to use a tuner on the 2nd Hopper.

Anyone else seeing this?
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
Before the recent Hopper s/w "upgrades" (hah!)
The Carbon UI was designed for the Hopper 3, which was going to have 8+ tuners available (final # is 16, as most know) so "tuner conflicts" were pretty much a non-issue, so the software didn't implement it. Someone decided that the older-generation Hoppers, with just (3) tuners, should get this software and this feature/option hasn't been developed.
 
  • Like
Reactions: Dudleydog73

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
Maybe, maybe not. Note my signature.

Some ideas from members here would be good but many members will ask for pretty obscure "features" and pretend they're mainstream.
 
  • Like
Reactions: charlesrshell

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
51,866
16,789
Northern VA
So I learned the hard way of another bug.

I had yesterday turned off PTAT on the LR HWS. Today I tested to see if it would play an EHD. It did, but God awfully slow to start up the movie. Too bad, so sad.

So I looked at the MBR HWS from the LR HWS. 75% full. I erased all the PTAT recordings. Tried to go back to LR HWS DVR. No dice. It stays on the MBR HWS PTAT screen.

So I turned off the LR HWS for a few seconds and turned it back on. No luck. Turned it "off" again.

I had to go to the MBR HWS and turn off PTAT there. Came downstairs and turned LR HWS back on and could go to DVR.

Glad I didn't have to do a RBR or cord pull. But the MBR HWS is hard to get to, being behind a plastic wall due to renovations.

I hope this gets fixed.
 
  • Like
Reactions: charlesrshell

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,089
3,855
O'Fallon, IL
So I learned the hard way of another bug.

I had yesterday turned off PTAT on the LR HWS. Today I tested to see if it would play an EHD. It did, but God awfully slow to start up the movie. Too bad, so sad.

So I looked at the MBR HWS from the LR HWS. 75% full. I erased all the PTAT recordings. Tried to go back to LR HWS DVR. No dice. It stays on the MBR HWS PTAT screen.

So I turned off the LR HWS for a few seconds and turned it back on. No luck. Turned it "off" again.

I had to go to the MBR HWS and turn off PTAT there. Came downstairs and turned LR HWS back on and could go to DVR.

Glad I didn't have to do a RBR or cord pull. But the MBR HWS is hard to get to, being behind a plastic wall due to renovations.

I hope this gets fixed.
H3 time! :shh
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top