Non-stop problems with HR34

Status
Please reply by conversation.
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
I have an HR34 and 2 Genie clinets. 1 is a C31 and the other is a C41.
At least once a week I have to do a full reset (red button) on the HR34, because one or both of the clinets say "no servers found". I did a red button reset on the clients, but no luck. Only thing that fixes it is red button on the HR34.
It is becoming very annoying already.
Not sure if it matters, but the clients are on one output of the SWM16 and the HR34 is running from the other output of the SWM16.
Also, I have an HR21 connected with DECA. Not sure if that matters either.

Another problem with the HR34 that I have posted here in the past is playback of recorded shows. When I fast forward the commercials, and I hit play when the show comes back, it starts playing at that exact second, which is always a few seconds too late. With my HR21, it backs up a few seconds so that I don't miss anything.

Anyway, I am seriously considering dumping the HR34 and upgrading to an HR44 in hopes that it will be better.

Any ideas?
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Ive read a lot of problems with the HR34. I can say, since getting my HR44 installed two weeks ago, ive not had any issues with the client. I did have to restart the HR44 once because the select button stopped gettin acknowledged.

All I can offer is that for me, the HR44-200 and C41 are working well. I use the client 2-3 times a week in the bedroom to watch a show before bed, and every Saturday we move it into the living room so I can run two tv's for fball.

As far as ffw'ding, when I hit play and it comes out of FFW'd, it jumps back.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
Thanks for the reply.
I wonder if the FF issue is just a setting somewhere.
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
No. I have seen their DVR's gain and lose this with SW bugs. I had a HR34 the first 9 months of its lifespan and it was quirky. I know folks still have some bugs with the 44's, but they seem to be a lot more stable than a 34, and they are faster too.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
Also, other than size and cost, is there any advantage to a genie client over a regular HD receiver? I wouldn't have to deal with many of these bugs.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,858
14,425
Cheshire CT
george99, check the cable from the dish to the power inserter. It should be solid copper. If not, replacing it may fix your rebooting issues.
 
Claude Greiner

Claude Greiner

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
13,225
3,769
Detroit - The Paris of the Midwest
I think your issue is the decca if your clients are saying no server found. Try disconnecting the decca and see if that fixes the issue.
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,648
360
I have an HR34 and 2 Genie clinets. 1 is a C31 and the other is a C41.
At least once a week I have to do a full reset (red button) on the HR34, because one or both of the clinets say "no servers found". I did a red button reset on the clients, but no luck. Only thing that fixes it is red button on the HR34.
It is becoming very annoying already.
Not sure if it matters, but the clients are on one output of the SWM16 and the HR34 is running from the other output of the SWM16.
Also, I have an HR21 connected with DECA. Not sure if that matters either.

Another problem with the HR34 that I have posted here in the past is playback of recorded shows. When I fast forward the commercials, and I hit play when the show comes back, it starts playing at that exact second, which is always a few seconds too late. With my HR21, it backs up a few seconds so that I don't miss anything.

Anyway, I am seriously considering dumping the HR34 and upgrading to an HR44 in hopes that it will be better.

Any ideas?
Although it should not matter, move the clients to the same side of the SWM16 as the HR34. Since the clients don't use up a tuner slot on the SWM16, they can't "overload" one half of the SWM16.

How long are the cable runs to the clients from the SWM16?
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
george99, check the cable from the dish to the power inserter. It should be solid copper. If not, replacing it may fix your rebooting issues.
Thanks for the tip, but that isn't it. I have very high quality quad shield, 1 year old cables for all the wiring.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
I think your issue is the decca if your clients are saying no server found. Try disconnecting the decca and see if that fixes the issue.
Well, the only DECA is on the HR21. I have a CAT 5 cable going from my router directly to the HR34. Nothing to disconnect. Only the HR21 has the coax to ethernet adapter.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
Although it should not matter, move the clients to the same side of the SWM16 as the HR34. Since the clients don't use up a tuner slot on the SWM16, they can't "overload" one half of the SWM16.

How long are the cable runs to the clients from the SWM16?

I can't. The SWM16 is outside right next to my dish. The HR34 is downstairs and the clients are upstairs, so I can't use the same output on the SWM16.
Upstairs, the length, I would estimate is about 80 feet to the splitter, and then another 3 feet from the splitter to each of the clients.
Downstairs, the length is about 50 feet to the splitter, and another 3 feet from the splitter to the HR34 and the HR21.

Could the HR21 be messing things up here? I could get rid of the DECA and just as easily run an ethernet cable directly to the HR21.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,858
14,425
Cheshire CT
Thanks for the tip, but that isn't it. I have very high quality quad shield, 1 year old cables for all the wiring.

Being quad shield has nothing to do with whether or not it's got a solid copper center conductor.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
Being quad shield has nothing to do with whether or not it's got a solid copper center conductor.

Ok, then how can I tell? Visually by looking at a cross section of the copper, or would it be written on the outside of the cable?
 
bobvick

bobvick

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2006
4,458
2,152
Northwest Alabama
If you have a HR34, (1) HR21, and two clients, why do you have a SWM16? Is it for future proof? You really wouldn't have to have it, since the 34 is 5 tuners and the 21 is 2 tuners, that makes 7 which is under the 8 at which point you might want to think about a SWM 16. Looks to me that a simpler less complicated solution would be to just get a SWM 8 LNBF and put out there, then have one wire coming in, and a SWM splitter to the 34, 21 and two clients. Of course I am not sure that the SWM 16 is contributing to your problems.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,858
14,425
Cheshire CT
Ok, then how can I tell? Visually by looking at a cross section of the copper, or would it be written on the outside of the cable?

Scrap the center conductor. If it's not solid you will see the steel core.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
If you have a HR34, (1) HR21, and two clients, why do you have a SWM16? Is it for future proof? You really wouldn't have to have it, since the 34 is 5 tuners and the 21 is 2 tuners, that makes 7 which is under the 8 at which point you might want to think about a SWM 16. Looks to me that a simpler less complicated solution would be to just get a SWM 8 LNBF and put out there, then have one wire coming in, and a SWM splitter to the 34, 21 and two clients. Of course I am not sure that the SWM 16 is contributing to your problems.

Well before I added my 2nd Genie client, I had another HR21 which started malfunctioning, so I swapped it with another client. So I used to have 9 tuners.Also, from my SWM16, I have 2 outputs being used. One goes upstairs, and the other downstairs. So the split would need to be done there, not inside my house. If I do what you said (assuming I understand correctly), I would need to run another cable into my downstairs where the HR34 and HR21 are located.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
Well before I added my 2nd Genie client, I had another HR21 which started malfunctioning, so I swapped it with another client. So I used to have 9 tuners.Also, from my SWM16, I have 2 outputs being used. One goes upstairs, and the other downstairs. So the split would need to be done there, not inside my house. If I do what you said (assuming I understand correctly), I would need to run another cable into my downstairs where the HR34 and HR21 are located.
BTW, even before I swapped the old HR21 for the 2nd client, I had this same issue with my 1st client.
 
G

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
Ok, something just occurred to me. Every once in a while, I get a message on the TV connected to the HR34. Something to the effect of no signal, although, I am still able to continue watching, and there is no actual service (audio or video) service interruption. It's possible that this coincides with the time that the clients get disconnected. Not sure, I will have to check this next time it happens, and make a note of the exact message.
However, what is puzzling, even if there is a temporary disconnect between the clients and HR34, I would imagine that they should be able to reconnect without having to do a full reset of the HR34.
 
Status
Please reply by conversation.

Similar threads

M
Replies
38
Views
5K
Jam3s
J
RandallA
  • Locked
Replies
58
Views
5K
RandallA
RandallA
D
  • Locked
Replies
8
Views
2K
flyover
flyover
30rock
  • Locked
Replies
1
Views
696
DVDDAD
DVDDAD
H
Replies
22
Views
5K
JerseyMatt
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top