not getting signal in sat intelsat 14@45

Status
Please reply by conversation.
manuelpaz

manuelpaz

Thread Starter
SatelliteGuys Pro
Dec 31, 2008
198
0
usa
Hi guys

if someone can explaint me this. is really hard now to get signal before i was getting good signal in intelsat 1R @ 45 but now the they changed name of satellite for intelsat 14 not signal i was getting good signal in tp 4071V 2615 or 3759V 4412 if anyone can get me some answer i'll be happy.

Thank u guys ur friend Manny
 
1

1captain

SatelliteGuys Pro
Jul 30, 2008
349
0
I just check those Tps an both are their an 1 TP is real hot. now I have them both a 1-mhz higher than what you posted, 3760-V is 83Q & the 4072-V is 98Q both with the AZ receiver.

so to answer you're ? would have to say look at you're dish alignment, or you're pole that the dish is mounted on that nothing has moved. I have noticed that my signal has increased on the S2 muxs their ( we watch them the most on this sat) when they did their changes over to IS-14. so good luck hope you find where you lost you're signal at, could be just a bumb or 2 of the dish.
 
manuelpaz

manuelpaz

Thread Starter
SatelliteGuys Pro
Dec 31, 2008
198
0
usa
hello 1 captain

Really thank u for the info i was worry but now i'm happy for ur comments. i'll try to get it later.
thank u , Manny
 
Status
Please reply by conversation.

Similar threads

Babadem
Replies
7
Views
4K
Babadem
Babadem
manuelpaz
Replies
1
Views
1K
pro96
pro96
M
Replies
0
Views
1K
marlon
M
Hariss5
  • Locked
Replies
1
Views
811
Brct203
B
H
  • Locked
Replies
4
Views
1K
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top