OS mio 4K Multiboot

johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,796
1,588
USA
In OpenVIX, it's under Menu then select Standby and Restart then select Multiboot

I know. But mine (OpenVIX, OpenDroid, etc) only shows the TNAP image and none of the others. Only the TNAP image shows all of the installed images. Maybe I'm not explaining this well? i.e. OpenVIX shows the TNAP image but not the OpenSPA or OpenDroid images. Same deal for OpenDroid - it sees the TNAP image but not the OpenVIX or the OpenSPA images. Same deal for OpenSPA. TNAP shows all of them.
 
comfortably_numb

comfortably_numb

Dogs have owners, cats have staff
Pub Member / Supporter
Nov 30, 2011
13,867
15,636
Kansas City / Las Vegas
I know. But mine (OpenVIX, OpenDroid, etc) only shows the TNAP image and none of the others. Only the TNAP image shows all of the installed images. Maybe I'm not explaining this well? i.e. OpenVIX shows the TNAP image but not the OpenSPA or OpenDroid images. Same deal for OpenDroid - it sees the TNAP image but not the OpenVIX or the OpenSPA images. Same deal for OpenSPA. TNAP shows all of them.

Then I believe you need to download and install the multiboot-specific version of each image. That's how I did it.
 
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,796
1,588
USA
Then I believe you need to download and install the multiboot-specific version of each image. That's how I did it.

Since they all had a multiboot menu I assumed that I got the right images. There I go assuming again. :eeek
 
Titanium

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,427
8,638
Meadow Vista, Northern California
Are you installing the multiboot images using the STB GUI? If you are installing another way (telnet, etc.), please document your process.

All installed images show up in all other images that I have installed or tested (10 different images). I typically install via the Flash menu.
 
  • Like
Reactions: primestar31
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,796
1,588
USA
Are you installing the multiboot images using the STB GUI? If you are installing another way (telnet, etc.), please document your process.

All installed images show up in all other images that I have installed or tested (10 different images). I typically install via the Flash menu.

I'm using the STB TNAP GUI to install the images.
 
primestar31

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,958
8,248
Beta Omicron Delta III
IF you are putting your images in a folder called "downloaded_images" (<< make SURE you include the underscore character!) on your thumbdrive, that's why the OE images can't see them. That's for OpenPli images. For OE images, they need to be in a folder called "imagebackups"

If you have enough space on your thumbdrive like mine, I just have duplicate images in both folders with the various names. That way you are covered no matter what.

Issue Loading SatDreamGR NA Into My Edision Mio 4K

OpenViX 5.2 released!!
 
Last edited:

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top