OTA antenna - sporadic signal strength? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Trav

SatelliteGuys Guru
Mar 3, 2004
130
0
Okay, I have the Jensen TV931 indoor antenna that is amplified. I've also tried the Zenith Silver Sensor. I just got D* hooked up with the HR10-250 but I was previously using my TV's built-in tuner with both of these antennas.

Anyway, I get strange dropouts that I wanted to ask you about. For example, I have the Jensen hooked up to the HR10-250 right now and I go to the OTA signal strength test and it shows about 90. However, every few seconds or so, the signal just drops off for a second or two and then comes back to 90. While watching a show, this results in picture/audio dropouts every few seconds.

What would be the cause of this? At 90, I would think my signal strength is plenty good... and I've tried adjusting the amplfication on the Jensen (highest to lowest) with similar results. And I've tried moving the rabbit ears around and moved the actual unit itself around my living room a bit. Same problem no matter what I do.

Now I'm a little worried if I spend the time to intall an antenna on my roof that it might do the same thing since my signal strength was fine indoors. Would these dropouts be caused by some kind of interference in the house or would I possibly need some kind of attenuator or something?

Thanks.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top