OTA coax into multiswitch problem

A

andreah1

Thread Starter
SatelliteGuys Pro
Nov 28, 2005
221
22
Hi All, I posted back a few months ago in anticipation of having to get dtv converter boxes and how to hook ota up with directv receivers, etc. We finally got the antenna up and ran it into our multiswitch (winegard vm3400) and were then going to use diplexers at the receivers to run the antenna to the dtv converter box and 2 coax's like usual to the receivers. But, as soon as we turned on the tv's after running the antenna coax into the multiswitch, all tv's started searching for satellite signals. As soon as we took the ota coax back off the multiswitch all was fine. Can you give me an idea of what we're doing wrong? I double checked and the coax was being put into the correct input (says uhf/vhf in). Thanks for any help you can offer! We'd really rather do it this way rather than run separate coax to each tv, would be alot of cable! Thanks!
Andrea
 
vegassatellite

vegassatellite

SatelliteGuys Pro
Pub Member / Supporter
Nov 5, 2007
3,319
174
Phoenix, AZ
Disconnect the antenna wire going in to the multiswitch and leave all your diplexers, etc., intact. If you still have problems, then your problem is elsewhere, possibly reversed diplexers, etc. If your problem goes away with disconnecting the antenna lead, try a different multiswitch.
 
A

andreah1

Thread Starter
SatelliteGuys Pro
Nov 28, 2005
221
22
We didn't even have the diplexers hooked up to two tv's yet before I noticed there was no signal so I'm guessing that could mean the multiswitch is bad? Is there a particular one I should look for that is reasonable? I mean cheaper the running separate coax to each tv for the OTA? We're pretty much fed up with this and just want to get it done. Once we took the OTA coax off the multiswitch it worked fine.....
Thanks again...
 
vegassatellite

vegassatellite

SatelliteGuys Pro
Pub Member / Supporter
Nov 5, 2007
3,319
174
Phoenix, AZ
any wideband multiswitch that is directv approved (usually has a gold label).
 
A

andreah1

Thread Starter
SatelliteGuys Pro
Nov 28, 2005
221
22
Thanks, would like to look on ebay so can you give something a bit more specific? Brand name, etc? I'd really appreciate it!
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,650
361
Which dish and DirecTV receivers do you have?
 
A

andreah1

Thread Starter
SatelliteGuys Pro
Nov 28, 2005
221
22
Not sure on the dish, just the standard one I think (have 2 dvr's). On the receivers I have a D10, R10 and R15. I was just going to buy a new multiswitch but will wait to hear from you first. I'm assuming I have to get either a 3x8 or 4x8 right?
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,650
361
Not sure on the dish, just the standard one I think (have 2 dvr's). On the receivers I have a D10, R10 and R15. I was just going to buy a new multiswitch but will wait to hear from you first. I'm assuming I have to get either a 3x8 or 4x8 right?

You should get a 3x8 or 5x8, that will give you the OTA input.
from your description I can't see any reason why you would be having these problems unless your multiswitch is faulty.
Based on your posts, you have a standard round dish with two cables from the dish, correct? You have a multiswitch with two inputs connected to the two cables from the dish, and a third input to the multiswitch from the OTA antenna, correct? Does your OTA antenna have a preamp and how is it powered?

A previous post mentioned you should get a wide-band multiswitch. These are designed for people with 5-lnb dishes and HD service. They don't have an OTA input so won't work for you. Just FYI if/when you move to HD your diplexing system won't work anyway, because the DirecTV10/11 satellites produce signals that overlap the OTA band.
 
A

andreah1

Thread Starter
SatelliteGuys Pro
Nov 28, 2005
221
22
Thanks Texas, I already ordered a 3x8. I had an old multiswitch from before we had 2 dvr's so I just tested the ota coax in that one and hooked it to one tv and there was no problem with "searching for satellite" so I guess my multiswitch is bad...I figured it would be best to order similar to what I had rather than the hd, etc. HD is a long time off for us because of gas prices, etc so won't worry 'bout that til the time comes!!!! :D Yes, you were correct on the dish...two cables.
thanks again!!!
 

Similar threads

I
Replies
2
Views
1K
Iknowbob
I
A
Replies
0
Views
3K
azegor
A
P
Replies
2
Views
2K
Mike500
Mike500

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top