Panasonic Smart TV OK button not playing videos on YouTube App

Discussion in 'Television Sets and Projectors' started by DJdish, Sep 12, 2018.

  1. DJdish

    DJdish Topic Starter SatelliteGuys Master

    Joined:
    Feb 20, 2010
    Posts:
    14,228
    Likes Received:
    884
    Location:
    Mexico City
    I noticed this issue since yesterday.

    I have a Panasonic smart tv, but when I go to the Youtube app, and I select a video, I press the OK button to start playback, but now it isn't working. I can move from video to video, arrow buttons work fine.

    It is not the remote, the Netflix app and Tunein apps, work fine, the OK button will start playback fine in those apps.

    It is just the OK button on Youtube app, if i go to search a video I can move from letter to letter say I select A for example, and when I press OK button to enter letter A, it doesn't work.

    Is anybody else with a Panasonic Smart TV, having this same issue?
     
  2. teachsac

    teachsac SatelliteGuys Master
    Staff Member HERE TO HELP YOU!

    Joined:
    Nov 3, 2005
    Posts:
    14,479
    Likes Received:
    610
    Location:
    Elk Grove, CA
    Depending on the model year, YouTube has ceased support on older devices.
     
  3. Eduardo Chinezi

    Eduardo Chinezi New Member

    Joined:
    Sep 12, 2018
    Posts:
    1
    Likes Received:
    0
    Location:
    Brazil
    Hi there. Greetings from Brazil.

    I am having the exact same issue with the exact same detais:

    It started yesterday (9/11/2018). I was watching a video, then I left for dinner and when I came back the youtube app stoped recognizing my Panasonic Viera Smart TV “OK” button.

    Every other buttons work, I can move everything from side to side, use the every other buttons but the “OK” one to start a video.

    The problem is not with the remote itself because when I press the “OK” the TV led blinks, telling me it is recieving the signal, but he YT app wont process it.

    All the other apps such as Netflix are working just fine

    I testes de YT app by playing a video by my smartphone and it worked. The problem is with the “OK” button.

    I am kinda relieved to find someone with such exact issue that I’m facing and I also seek for a solution.
     
  4. DJdish

    DJdish Topic Starter SatelliteGuys Master

    Joined:
    Feb 20, 2010
    Posts:
    14,228
    Likes Received:
    884
    Location:
    Mexico City
    Hello Eduardo

    Yes, that's the problem,

    I also found in other two forums, that people with a Panasonic tv's started to have this very same problem on exactly September 11.

    From the details I read, it all coincides, it is only the OK button on the Youtube app, that wont work, not for playback not for selecting an option on the menu (such as change settings or search a video).

    As you mention, if it is used via a linked device, it will work around the problem,

    As I understand the problem is with a Youtube upgrade that was released on September 11.

    I also read that back in early 2015, certain models of Panasonic were affected by a Youtube app upgrade, and back in that year, those old Panasonic tv models were no longer able to support or play Youtube.

    But as mentioned this issue is affecting newer Panasonic tvs starting exactly on September 11.and is affecting people with Panasonic TV's from Asia to Europe to our side of the world.

    I read on some other board, that at this moment, there is nothing we can do.

    Even though I am not sure of this, I read a comment saying that a person reported this issue to Panasonic, and the response was that Panasonic is now aware of the problem and working on it.

    That gives me hopes that Panasonic would come up with a remote upgrade to the affected TV's.

    So in the meantime, stay tuned to this thread, and let us hope for the best.

    I will update with any news I have.

    Com os melhores cumprimentos

    Un saludo cordial desde la ciudad de Mexico
     
  5. Paul Sickels

    Paul Sickels New Member

    Joined:
    Sep 13, 2018
    Posts:
    1
    Likes Received:
    0
    Location:
    USA
    I have the same issue. to work around the "OK" problem, I have plugged a keyboard into the back of my Panasonic TV. I can start a youtube video by pressing the enter button on the keyboard. I hope they fix this soon.
     
  6. charles999

    charles999 New Member

    Joined:
    Sep 13, 2018
    Posts:
    2
    Likes Received:
    0
    Location:
    malaysia
    me too, I'm from Asia. The problem i think started about 2-3 days ago, is the same problem as described by you all. I'm glad some have taken this up with Panasonic. This seems to be a widespread problem.
     
  7. Yashpal

    Yashpal New Member

    Joined:
    Sep 13, 2018
    Posts:
    1
    Likes Received:
    0
    Location:
    Asia
    I am also facing exactly same issue with OK button on YouTube, while other apps work fine. I hope someone finds solution.
     
  8. DJdish

    DJdish Topic Starter SatelliteGuys Master

    Joined:
    Feb 20, 2010
    Posts:
    14,228
    Likes Received:
    884
    Location:
    Mexico City
    I just read about someone working a solution for this problem.

    Here is what the person wrote (in another message board):

    "i reset it to shipping mode and setting off the autoupdate for the firmware...

    its working ..basically i use the old firmware and closed the chance of the TV to update itself."

    Please note I just rread it and I have not tried it myself, so I am not saying it is something corroborated, but since many of us
    have this problem, I wanted to share, I will try it later.
     
  9. DJdish

    DJdish Topic Starter SatelliteGuys Master

    Joined:
    Feb 20, 2010
    Posts:
    14,228
    Likes Received:
    884
    Location:
    Mexico City
    Here's another comment I read which points to the same solution:

    "powered off tv at the wall. reset to shipping condition. added app to default home screen, ok button working again"
     
  10. NikkiSHC

    NikkiSHC New Member

    Joined:
    Sep 13, 2018
    Posts:
    2
    Likes Received:
    0
    Location:
    Cincinnati ohio
    My OK button stopped working on September 11 as well .... I really hope they fix this problem .
     
  11. Checkonchico

    Checkonchico New Member

    Joined:
    Sep 13, 2018
    Posts:
    1
    Likes Received:
    0
    Location:
    Crowley
    I noticed this issue yesterday 9/12/18 with my television as well. I tried various things for about an hour and nothing worked, luckily I found this thread. Hopefully Panasonic releases an update to fix an issue

    Greetings from Texas
     
  12. DJdish

    DJdish Topic Starter SatelliteGuys Master

    Joined:
    Feb 20, 2010
    Posts:
    14,228
    Likes Received:
    884
    Location:
    Mexico City
    I haven't tried the reset to factory settings yet, because I remember I have some playlists on the web browser, and I would need to make sure I have those URL's written down, before I do a reset.

    I also read that there was some glitch with the Youtube app on Panasonic tv's back in 2016, kinda the same thing, the Youtube app didn't work all of a sudden one particular day, some glitch affected the Youtube app and Panasonic tv owners spread around the world, and after a few days, apparently Panasonic put an upgraded software, which was upgraded automatically by the smart tvs and it solved the problem.

    So in the meantime, I will wait.

    By the way, I tried Youtube on the web browser, it doesn't work, but I wanted to watch a specific documentary and I used a video player through the web browser, and then I was able to watch Youtube without any problem.
     
  13. DJdish

    DJdish Topic Starter SatelliteGuys Master

    Joined:
    Feb 20, 2010
    Posts:
    14,228
    Likes Received:
    884
    Location:
    Mexico City
    Just tried again, at around 5 00 UTC (6 00 London 12 00 Midnight Central North America) and :

    I can report the OK button is now working fine on the Youtube app on my Panasonic TV.

    I guess then yours should be working too by now. :D
     
  14. Anjana

    Anjana New Member

    Joined:
    Sep 14, 2018
    Posts:
    1
    Likes Received:
    0
    Location:
    India
    I am having same issue since few days. Pls help if any solution found. Tried to uninstall n install but same .
     
  15. charles999

    charles999 New Member

    Joined:
    Sep 13, 2018
    Posts:
    2
    Likes Received:
    0
    Location:
    malaysia
    Just to let you guys know the OK button is working again. Thanks for contacting panasonic. I think panasonic may have contacted youtube.
     
  16. uan

    uan New Member

    Joined:
    Sep 14, 2018
    Posts:
    1
    Likes Received:
    0
    Location:
    usa
    hello,
    i also have the same problem with my 65 in Panasonic TV, the OK button did not play youtube. and i did the followings to fix it:
    menu/network/network link/ turn on the DLNA server.
    enjoi!
     
  17. DJdish

    DJdish Topic Starter SatelliteGuys Master

    Joined:
    Feb 20, 2010
    Posts:
    14,228
    Likes Received:
    884
    Location:
    Mexico City
    FYI
    problem has been solved as reported by many of us who didn't change any settings OK button working fine now. on Youtube app.
     
  18. NikkiSHC

    NikkiSHC New Member

    Joined:
    Sep 13, 2018
    Posts:
    2
    Likes Received:
    0
    Location:
    Cincinnati ohio
    My YouTube is working on my Panasonic TV so everybody should try there with the OK button
     

Separate names with a comma.

More...