Picture Quality on Baltimore Locals (1 Viewer)

Register Today to see less ads! It's Free!

ccmdguy

Thread Starter
SatelliteGuys Family
Jul 16, 2009
46
0
Maryland
The last two days picture quality on my Baltimore locals (especially WBAL-11, WJZ-13, and WBFF-45) has been awful. Almost looks like the picture is out of focus...the scene changes on the screen and for a second or two it will be completely bocked/pixelated and then seems to clear...but then goes bad again. It's only the locals and my signal strength is fine. I will also email dishquality@dish.com but was wondering if anyone else has seen this. This may be pure coincidence but I first noticed this the day I received the S238 update on my Hopper. I'm seeing the same issue on my Joey's.
 
Register Today to see less ads! It's Free!

Voyager6

*Cancelled*
Pub Member / Supporter
Lifetime Supporter
Nov 30, 2005
17,096
5,322
Wokeville
I did not notice any picture quality problems on the Baltimore locals, This is on my 722/622 system.
 

ccmdguy

Thread Starter
SatelliteGuys Family
Jul 16, 2009
46
0
Maryland
You're welcome. I didn't want you to waste your time sending to the wrong email address .

I've had to email them before and (eventually) get a response - not yet though. Still having the issue...picture is very "blotchy" - I know there must be a better technical term - then clears up then reverts back to that...anytime there is movement on screen. Extremely annoying. Saw a post about Philly issue that looked similar but Baltimore is on different transponder (25). Could this be a dish alignment issue? We've had bad winds recently and dish is on the roof. Signal strength though is about 70. But I've looked at my PTAT recordings and the problem started 3/7. I got the Hopper S238 update 2:30am that morning. Haven't seen any issue like this on the Hopper forum.
 

lucky86

SatelliteGuys Pro
Pub Member / Supporter
Sep 19, 2012
3,941
179
By the sea, in a land called Honalee
I've had to email them before and (eventually) get a response - not yet though. Still having the issue...picture is very "blotchy" - I know there must be a better technical term - then clears up then reverts back to that...anytime there is movement on screen. Extremely annoying. Saw a post about Philly issue that looked similar but Baltimore is on different transponder (25). Could this be a dish alignment issue? We've had bad winds recently and dish is on the roof. Signal strength though is about 70. But I've looked at my PTAT recordings and the problem started 3/7. I got the Hopper S238 update 2:30am that morning. Haven't seen any issue like this on the Hopper forum.

Tune to one of the locals with the issue and then check signal strength on point dish.
 
Register Today to see less ads! It's Free!

ccmdguy

Thread Starter
SatelliteGuys Family
Jul 16, 2009
46
0
Maryland
Got an email from Dishquality this afternoon that they confirmed the issue and fixed it. Got home, checked, and it was fixed.
 

ronalr

SatelliteGuys Family
Jul 13, 2007
54
0
Baltimore, MD
Had the same problem all weekend...actually started on Thursday night....mine was happening on 45 and 11... all other channels seemed fine..... my 622 just shut down around 8:00 pm Thursday... I had to reset it and after that I had the problem......looks like it is ok today..thanks for reporting it!!
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top