problem with 222 and sat at 77?

B

btrain

Thread Starter
Member
Nov 21, 2008
8
0
Connecticut
Hello. I seem to be having an interesting issue with my 222 receiver (but not my 722 DVR). It seems that certain channels (982 Holiday Music to be specific, I haven't really played with any others), don't come in on my 222, but come in fine on my 722. It says Searching for Satellite 0 of 5. Once, I unplugged it, waited a minute and plugged it back in and it came back ok, but the next day it was gone again. When I change to another channel, though (like 74, Sirius Holiday Music), that comes in no problem. I have a 1000.4 dish and live in Connecticut. In checking, channel 982 is on satellite 77, but channel 74 is on satellite 72.5. So, my questions are:
1) Has anyone ever seen this?
2) My installation is only a few weeks old, so I don't know if I've ever watched anything on my 222 that is on the 77 satellite yet. Is there a list of what channels are on what satellites so I can further troubleshoot this?
3) Is there some sort of setting that may be correct on my 722 but not on my 222 as far as the satellite setup for 77?

Thanks in advance for any help!
b
 
5

585960

SatelliteGuys Pro
Feb 4, 2007
437
0
my house
make sure all coax connections are tight, especially any outside. Is the signal different at the 722 than at the 222 on the same channels? 222's seem more buggy than 722s.
 
B

btrain

Thread Starter
Member
Nov 21, 2008
8
0
Connecticut
The connections are all good. I even swapped the feed between the two receivers and the problem was still with the 222. The signal strengths are the same on both boxes, but that's what scares me. 61.5 and 72.5 are both between 45 and 50, but 77 is around 15. Should I be worried about that?
 

Similar threads

backsplash
Replies
15
Views
2K
rocket69
rocket69
cvahalik
Replies
25
Views
6K
TalonDancer
T
R
Replies
56
Views
4K
The_Toy
The_Toy
W
Replies
11
Views
2K
w8zdjf2
W
J
Replies
9
Views
1K
garys
G

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top