question connecting to internet (1 Viewer)

Status
Please reply by conversation.

Jackm

Thread Starter
SatelliteGuys Family
Mar 31, 2004
73
0
Hi have an HR24 receiver, that is whole house connected. Everything was working fine over the weekend...until I was cleaning up wires in back of the TV...

Unplugged the direct TV ethernet cable from the modem...and then plugged it back in 5 mins later....but not can't get on the internet. Or get any TV apps etc.
What can I do to get back on the internet. Thanks for any help. I've tried running the network test...but nothing...
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,237
13,943
Cheshire CT
Have you tried rebooting the HR24 or your modem?
 

Jackm

Thread Starter
SatelliteGuys Family
Mar 31, 2004
73
0
I rebooted the receiver, but not the modem...which should I do first - modem or receiver....Thanks
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,237
13,943
Cheshire CT
I'm not sure. Try one way and if it doesn't work, do the other.
 

BobStokesbary

SatelliteGuys Pro
Jul 9, 2009
514
5
Southern California
I would suspect that by now things have cleared up. But, if not, the first question is whether or not the Whole Home DVR works. If that is working then just disconnect the modem/router for about 30 seconds and plug it back in. That will force the receiver to get its DHCP addressing set again and you should be good to go. Otherwise, you may need to do more. This should have reset itself when you plugged your connection back in though.

I am probably late on this, so hopefully things are up and running by now.
 

Jackm

Thread Starter
SatelliteGuys Family
Mar 31, 2004
73
0
Thanks Bob - I'm going to check and try everything out when I get home...Appreciate the info...
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top