rather odd picture quality issue

wx86

Active SatelliteGuys Member
Original poster
Apr 30, 2021
21
3
Tennessee
maybe this is common, maybe not, but i have not noticed it until recently. on some channels the PQ blurs or kinda goes from blurry to crisp every second, like clockwork ticking. i notice it more on backgrounds or up close moving images. kinda like internet video with a slow connection. ive noticed this on both sd and hd. channel 326 is the worst so far. their hd movies last night were horrible PQ. but ive seen it on hbo, msnbc, & the cw. is this caused by directv compression or a failing 2016 model hr54? it does this with clients on other tv's also.

any advice?

*edit* its very subtle and hard to spot if you dont watch for it. but during the gac family hd movie autumn romance, the moving cars & other motion scenes were quite bad.
 
I am running an HS-17 with two 4k clients. And the PQ is amazing. i have noticed that on atleast one of the starz channels the PQ sucks. Though have never had the issue with the CW mine looks almost as good as 4K!!! have you tried calling the station themselves. They might get involved with direct and try to figure out what's going on. Calling the csr's would be pretty pointless since it's above there pay scale. I also don't remember having that issue last time i watched GAC family... might be the box starting to go south or your dish needs to be re pointed to. if you have the protection they will also cover service calls to replace the box and or to repoint the dish it might also be the cabling to... How strong are your signals have you ran a test?
 
I am running an HS-17 with two 4k clients. And the PQ is amazing. i have noticed that on atleast one of the starz channels the PQ sucks. Though have never had the issue with the CW mine looks almost as good as 4K!!! have you tried calling the station themselves. They might get involved with direct and try to figure out what's going on. Calling the csr's would be pretty pointless since it's above there pay scale. I also don't remember having that issue last time i watched GAC family... might be the box starting to go south or your dish needs to be re pointed to. if you have the protection they will also cover service calls to replace the box and or to repoint the dish it might also be the cabling to... How strong are your signals have you ran a test?

tests came back normal. signals are mid 90's to mostly 100's. holding down the select button says tuner 2 is on 98 and tuner 4 is on 92

ive tried all the basic things like check indoor & outdoor connections including the lnb. i also unplugged the unit for a few minutes while i did those outdoor checks. PQ on some channels is very good with no issues but a couple of those sd & hd channels are just awful. i tried changing resolutions in the settings from 720 to 1080 but that didnt make any difference.

i have the protection plan. couldnt hurt to have them check it out or fedex me a 54 replacement. when i signed up they tried to get me on the hs17 but i refused. ive read a ton of nightmare stores about that box. is it as problematic as it used to be?
 
  • Like
Reactions: John2021
tests came back normal. signals are mid 90's to mostly 100's. holding down the select button says tuner 2 is on 98 and tuner 4 is on 92

ive tried all the basic things like check indoor & outdoor connections including the lnb. i also unplugged the unit for a few minutes while i did those outdoor checks. PQ on some channels is very good with no issues but a couple of those sd & hd channels are just awful. i tried changing resolutions in the settings from 720 to 1080 but that didnt make any difference.

i have the protection plan. couldnt hurt to have them check it out or fedex me a 54 replacement. when i signed up they tried to get me on the hs17 but i refused. ive read a ton of nightmare stores about that box. is it as problematic as it used to be?
I would call em and have em replace the box for a start.. You did everything that you could and got the same results.. As far as the HS 17 when it first came out it was a pile of rubbish with software bugs but those have been taken care of now. Mine has been awsome to me with no issues what so ever. i think it's faster than the 54 as well. it's also been out in the field less time than the 54. I think the 54 came out in 2013 and the HS 17 came out in 2015. one thing about the HS 17 is that it's a client only system so no stand alone HD box for tailgating camping no dvr's in each room. the tech will replace em all with clients. The HS 17 can stream 2 4k shows at once and the 54 can only do one 4k show. the 54 records 5 shows at once and the HS 17 records 7 shows at once. The 54 has a 1 TB HDD the HS 17 has a two TB HDD. The HS 17 can drive 7 t.v's i think a 54 can only do 3 or 5 sets at once unsure on the 54 and how many sets it can drive.. I def like the mounting options for the HS 17 as it's hung in my media room out of the way...
 
Last edited:
If your PQ on some channels is great but not on others its very unlikely to be your box. And by the way I suspect you are looking at the 101 transponders not 99 or 103.
 
  • Like
Reactions: John2021
If your PQ on some channels is great but not on others its very unlikely to be your box. And by the way I suspect you are looking at the 101 transponders not 99 or 103.
I was wondering the same thing. Maybe the op should post the channels with poor PQ so we all can take a look. To see if we get the same results!!!
 
wx86,
ive noticed the same thing you refer to also. its not on all channels, but just a few. right now channel 326 doesnt have that problem on my setup but epix looks awful. you would never know its supposed to be in hd. epix movie on now, "what to expect when you're expecting" looks like crap. lots of motion blur and grainy picture. hallmark channel 312 & 565 have that problem too. i sub to hbo and noticed it on some of their channels too.

i have the hr54 with 2 clients.
 
wx86,
ive noticed the same thing you refer to also. its not on all channels, but just a few. right now channel 326 doesnt have that problem on my setup but epix looks awful. you would never know its supposed to be in hd. epix movie on now, "what to expect when you're expecting" looks like crap. lots of motion blur and grainy picture. hallmark channel 312 & 565 have that problem too. i sub to hbo and noticed it on some of their channels too.

i have the hr54 with 2 clients.
312 hallmark on my setup looks amazing. though it depends on what show there running when it was filmed ect ect ect
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts